Sign in with
Sign up | Sign in
Your question

Mouse Lags across Screen!! New Build!

Last response: in Graphics & Displays
Share
December 1, 2012 6:58:10 PM

Hi, I have my rig hooked up to a 42 inch LCD Tv, and really recently, the mouse started lagging across the screen. It never happened before, and I noticed this after I tried to OC my gfx card, 600ti. I put the card back to stock settings, and it still happens. I downloaded a new driver, it seems to be better, but it still lags even when nothing intensive is going on! idk what happened. Any suggestions? My mouse drivers are up to date, as well as gfx card drivers.
here my rig
Fx 6200 OC'd to 4.1 GHz
AsRock 970 mobo
NVidia Gtx 660ti
8 Gb patriot Ram
2 TB WD green HDD
I Have 5 fans in the case.
750 Watt Power supply
December 1, 2012 7:05:26 PM

how hot was your gpu getting when it overclocked?
m
0
l
December 1, 2012 7:16:53 PM

lt_dan_zsu said:
how hot was your gpu getting when it overclocked?

It wasnt too bad, i think maybe 50C. its an evga 600 ti stock
m
0
l
Related resources
a b Î Nvidia
December 1, 2012 7:23:29 PM

Could you describe the lag? Is it a delay, but stays accurate? Is it jumping around?
m
0
l
December 1, 2012 7:43:46 PM

Sunius said:
Could you describe the lag? Is it a delay, but stays accurate? Is it jumping around?


It jumps around, starts off slow the and comes surging forward and disappears in the middle. For example, if you would highlight this text, it would slowly highlight, then all of a sudden, all of it, but in a really weird and uncontrollable way. Im sorry if I dont make sense. Its really strange.
m
0
l
a b Î Nvidia
December 1, 2012 7:49:45 PM

That sounds a lot more like a mouse with a dusty optical drive or such, to me.
m
0
l
a b Î Nvidia
December 1, 2012 8:10:15 PM

Same. What surface are you using? Have you tried another mouse?
m
0
l
!