Sign in with
Sign up | Sign in
Your question

How to turn off smart card redirection in RDP session on my host computer

Last response: in Windows 7
Share
January 28, 2010 6:01:03 PM

Hi,
I have a problem with my smart card redirection, when logged on viad RDP on host computer.

When my host computer was running on XP (now has Windows 7), redirection didn't work. I could use smart card inserted on host computer.
I assume this is because of a restriction of the RDP protocol in connection with the PC/SC redirection that avoids the access to a smart card reader device.

Normally the Smartcard reader device has to be installed on the client computer and, even when the application is executed on a terminal server, it would work correctly when the PC/SC redirection in the RDP client is activated.
Access via RDP is restricted but this is probably a security feature controlled by the operating system.
I know this is a security risk, but how can I disable smart card redirection?
Thanks!
October 16, 2010 3:55:36 AM

I'm having the same problem. Did you find any solution yet?
m
0
l
January 7, 2011 8:02:04 AM

I too have this problem in Windows 7
Support has informed me that there is no way to circumvent this protection.
If someone manages to solve the problem their own way please let me know ...
I use the RDP iPad and I have no possibility of using smart card locally
m
0
l
Related resources
!