Sign in with
Sign up | Sign in
Your question

How to create smoother graphics for games. Less stutter?

Last response: in Graphics & Displays
Share
December 2, 2012 4:53:43 AM

It's all ok . I own a pretty damm fine rig . 2 x over clocked edition gtx 580's . I7 3770k etc . While playing far cry 3 . I notice a little bit of stutter . Now I know its not lag from hardware .its more of a setting thats making this happen . I am wondering what I need to do in order to reduce rapid stuttering when moving around fast ? It's what I believe to be a setting . My monitor is maximum refresh rate 60 hrz. Everything is on ultra setting . What would it be anti aliasing . Buffer or something ? What setting causes the stuttering in games ? What setting makes for smother gameplay
a b U Graphics card
December 2, 2012 5:11:16 AM

It's because that you're doing a SLI set-up. I don't think Nvidia has updated their drivers to actually support farcry 3 with a SLI set-up yet... (although they have one that increases performance for it on single card set-ups)

You can probably reduce stuttering by turning on vsync and/or set framerate limiter to around the lowest frame rate you experience. (unfortunately your gpus doesn't support adaptive vsync)

It might also be a vram issue (fixed by turning off AA/lowering resolution) since it's only got 1.5 gb of vram and a lot of modern games use more than 1.5GB of vram now.
m
0
l
December 14, 2012 2:36:35 PM

If you have a powerful gaming rig just like me (powerful and healthy parts CPU, MOBO, GPU, RAM, PSU, SPU, HDD), and you still have micro-stuttering despite having high fps, I suggest you to check if you are experiencing input lag by USB keyboard/mouse.
Go to device manager and disable HID for mouse, keyboard and for everything else having HID that you see there, you should still be able to use your keyboard and mouse but, all the special keys in your keyboard and mouse will be disabled like volume control, quick access to calculator, quick access to web browser, etc.
Next step is to make sure you only have one language installed in your keyboard, you probably have english as default but, you might also have russian or something else, make sure its only one.
Try your games and see if they stutter again.

I was having a very weird and random micro-stuttering issue in almost every game, I went crazy trying to figure out what would case those annoying micro-stutters till I figured out it was just the input lag.
m
0
l
Related resources
!