Sign in with
Sign up | Sign in
Your question
Closed

Win7 Explorer plus sign in folders is on then off

Last response: in Windows 7
Share
March 6, 2012 3:04:58 PM

Win7

When viewing folders and files in Windows Explorer, if I move my cursor to the folders pane, the plus sign appears. When I move my mouse cursor away from the folders pane, the plus signs disappear. This is very distracting. How can I always have the plus signs showing?

Thanks.
a b $ Windows 7
March 6, 2012 3:17:34 PM

The plus sign means the files will be copied instead of moved (fyi the swoopy arrow means shortcut). If it is showing a + then it means that the folder lives on a physically seperate device, and the data will be copied instead of moved, it is a security thing so that if something goes bad on the copy then you still have the original files to work with. When you are moving a file on the same physical drive then it is not moving anything, just assigning it a different address, so there is no need to copy the data anywhere.

If you would like to simply move the files (deleting your originals in the process) then hold down the Shift key while dragging them to the other folder. Note also that holding the Control key will force it to copy, and holding both Control and Shift will make a shortcut.
March 6, 2012 3:22:03 PM

You misunderstand. I'm not holding down the mouse button, moving, or copying files. I just move the mouse over the folder pane and the plus signs appear on folders that have subfolders. When I move my mouse to the file pane, the plus signs disappear from the folders pane.

Crap, now it's not doing it, which is what I want, but I hope this change is permanent. I wonder if there are different types of Explorer windows that show files?

EDIT: When my c: drive is chosen in the folders pane, the plus signs are on all the time. But when an external HD is selected in the folders pane, the plus signs flash on and off. How do I stop this flashing for all types of drives?
Related resources
a b $ Windows 7
March 6, 2012 3:24:40 PM

wait... you are on vista arent you (on 7 they are carrots which is why the confusion). I thought you meant while copying files, when you simply meant the hover option. There are 2 ways to deal with it:
1) get over it, you will get use to it in a few days
2) Control panel, system, advanced system settings, performance settings, and uncheck the appropriate boxes.
March 6, 2012 3:28:57 PM

I'm on Win7. and I unchecked all the boxes on the Performance tab for best performance. Do I have to reboot for those changes to take effect?

This was confusing and I think I figured out the pattern. What happens is, if I select a file in the file pane, the plus signs in the folder pane disappear. When I move my mouse cursor to the folder pane, the plus signs reappear next to folders that have subfolders.

Best solution

March 27, 2012 2:13:39 PM
Share

bulrush, it is just another way Microsoft has figured out how to annoy Window 7 users. There seems to be no setting to change it back to Window XP, always display + sign behavior. Haven't even been able to find a registry change to fix it. Classic Shell is about your only option to fix this.
http://classicshell.sourceforge.net/
March 27, 2012 2:21:10 PM

Best answer selected by bulrush.
a b $ Windows 7
March 27, 2012 2:47:31 PM

This topic has been closed by Nikorr
!