Sign in with
Sign up | Sign in
Your question

Nvidia hardware not found

Tags:
  • Nvidia
  • Graphics
Last response: in Graphics & Displays
Share
December 3, 2012 2:52:48 AM

I just got a refurbished Acer 5745pg with Intel HD graphics and a GeForce GT 330m. I noticed that the driver for the GeForce was not in the device manager, and the standard VGA adapter had a code 10 error. I installed the driver from the nvidia site and rebooted with the bios set to discrete graphics so it would use it since I have switchable graphics. It worked for a few minutes, and then I closed the lid to put it to sleep. I opened the lid a few minutes later and the computer was frozen. I had to remove the battery to get it turned off.

Upon turning the computer back on, the screen was black. I went to the bios and it had the nvidia listed. It switched it back to switchable graphics in the bios and booted it up. The nvidia driver I had just installed was gone. So I tried installing the driver from acer and it told me that there was no compatible hardware found. I tried the driver from nvidia again and it said the same thing. The GeForce card and the standard VGA drivers do not show in bios or device manager. I clicked in device manager to scan for hardware changes and nothing happened.

Is the card or motherboard just fried? Acer and tigerdirect won't give me support. Acer says the computer is still with the original owner and the warranty is expired. I submitted the form on their website, but after a couple weeks (they said it takes a couple days), I have not heard back from them. Tiger direct just sends me auto replies telling me that I should have already received the laptop.

More about : nvidia hardware found

December 3, 2012 4:19:52 AM

The GT 300 series are probably no longer supported by Nvidia drivers, try going for an older driver.
m
0
l
Related resources
!