Sign in with
Sign up | Sign in
Your question

SOS! Please save me from unwanted shutdown after resuming ..

Last response: in Windows XP
Share
September 11, 2005 3:57:28 AM

Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.device_driver.dev,microsoft.public.windowsxp.general,microsoft.public.windowsxp.setup_deployment (More info?)

Hi all, I am using a Toshiba M4 tablet PC with Windows XP Tablet Version.
Although this may not be a pure XP problem, but my stories tell me that this
has 90% to do with a bug inside Windows XP itself, instead of on the Toshiba
laptop side.

Here is my full sad story:
http://www.tabletpcbuzz.com/forum/topic.asp?TOPIC_ID=28...

Now the 3rd problem is my most severe problem.

Before buying this Toshiba M4, I read all posts on TabletBuzzForum, ... I
have done research for as long as 4 months... then I happily bought a M4.
Online reviews all gave it high ratings.

Now I got stuck. I don't know if other people also heavily rely on the
standby/hibernation funcationality as much as I do.

I purchase a Tablet PC simply because I need a productivity tool with a) pen
input, b) standby/hibernation...

I frequently take down notes and then put it into sleep and when I have more
thoughts, I open the lid and then write down a few lines, and then put it
back into sleep again.

Now this standby/hibernation becomes a nightmare for me:

1. Sometimes I just could not let it sleep: after you send it to sleep, the
screen is off, the harddisk is off, the wirelss is off, the system becomes
non-responsive, but the fan is still on, the unit is still working, it just
hangs.

2. A lot of times i just cannot bring it back from sleep. It just does not
wake up. I have to press power button for more than 6 seconds and let it
down. I lost my data all the time.

3. It mysteriously shutdown after waking-up: even if I successfully put it
to sleep, and successfuly wake it up, it mysteriously shutdown right after
being waking up. Again my data was gone.

These three recurring problems make this unit completely fail in terms
hibernation/standby.

These problems are not unique on M4, I had a R15S822, it has the same
problems.

I am really very very disspointed. If I send it back, I waste my precious
time and I have to research the market again and look for another good
model.

If I don't send it back, my improvement of productivity relies on being able
to standby fast and resume fast so I can write down my thoughts.

What can I do now?


-------------------------------------

Here is the update after calling Toshiba technical support twice today.
It seems that they had a lot of reports of such problems. The two guys I
conversed with unanimously requested me to uninstall the Toshiba Power
Saver.

I uninstalled the Toshiba power saver.

Advised by them, I also began getting rid of those small
utilities/background processes.

---------------------------------

Today I've played with those processes.

First I delete processes one by one... but the problem is persistent: I
still got immediate shutdown after resuming from stand-by...

I got impatient: I disable all non-MS services and all startups in
"msconfig" and then reboot. To my amazement, the pen still worked and I can
still browse web using IE or firefox. I believer ONENOTE can still be used.
Ctrl+Alt+Del shows that the number of processes is now 23.

I am amazed by how low my requirement is: with 23 processes, I still have
pen and I still can use OneNote.

But to my angryness I still got the same problem: after resuming from
standby, I got immediate shutdown.

And this problem now occurs 100% of time. No matter how carefully I open the
lid, no matter how slow I lift the lid, it always goes to immediate
shutdown.

This looks like a hardware problem now. Or it is a XP problem.

What can I do now?

I got completely hopeless.
Anonymous
a b \ Driver
September 11, 2005 12:11:09 PM

Archived from groups: microsoft.public.windowsxp.device_driver.dev,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

After reading your problem it looks to me as if you are having a hardware
related issue. If your computer is set to standby and wake by physically
opening and closing the lid and this is when you are getting errors, it would
seem that there is a physical switch that is malfunctioning.

"networm" wrote:

> Hi all, I am using a Toshiba M4 tablet PC with Windows XP Tablet Version.
> Although this may not be a pure XP problem, but my stories tell me that this
> has 90% to do with a bug inside Windows XP itself, instead of on the Toshiba
> laptop side.
>
> Here is my full sad story:
> http://www.tabletpcbuzz.com/forum/topic.asp?TOPIC_ID=28...
>
> Now the 3rd problem is my most severe problem.
>
> Before buying this Toshiba M4, I read all posts on TabletBuzzForum, ... I
> have done research for as long as 4 months... then I happily bought a M4.
> Online reviews all gave it high ratings.
>
> Now I got stuck. I don't know if other people also heavily rely on the
> standby/hibernation funcationality as much as I do.
>
> I purchase a Tablet PC simply because I need a productivity tool with a) pen
> input, b) standby/hibernation...
>
> I frequently take down notes and then put it into sleep and when I have more
> thoughts, I open the lid and then write down a few lines, and then put it
> back into sleep again.
>
> Now this standby/hibernation becomes a nightmare for me:
>
> 1. Sometimes I just could not let it sleep: after you send it to sleep, the
> screen is off, the harddisk is off, the wirelss is off, the system becomes
> non-responsive, but the fan is still on, the unit is still working, it just
> hangs.
>
> 2. A lot of times i just cannot bring it back from sleep. It just does not
> wake up. I have to press power button for more than 6 seconds and let it
> down. I lost my data all the time.
>
> 3. It mysteriously shutdown after waking-up: even if I successfully put it
> to sleep, and successfuly wake it up, it mysteriously shutdown right after
> being waking up. Again my data was gone.
>
> These three recurring problems make this unit completely fail in terms
> hibernation/standby.
>
> These problems are not unique on M4, I had a R15S822, it has the same
> problems.
>
> I am really very very disspointed. If I send it back, I waste my precious
> time and I have to research the market again and look for another good
> model.
>
> If I don't send it back, my improvement of productivity relies on being able
> to standby fast and resume fast so I can write down my thoughts.
>
> What can I do now?
>
>
> -------------------------------------
>
> Here is the update after calling Toshiba technical support twice today.
> It seems that they had a lot of reports of such problems. The two guys I
> conversed with unanimously requested me to uninstall the Toshiba Power
> Saver.
>
> I uninstalled the Toshiba power saver.
>
> Advised by them, I also began getting rid of those small
> utilities/background processes.
>
> ---------------------------------
>
> Today I've played with those processes.
>
> First I delete processes one by one... but the problem is persistent: I
> still got immediate shutdown after resuming from stand-by...
>
> I got impatient: I disable all non-MS services and all startups in
> "msconfig" and then reboot. To my amazement, the pen still worked and I can
> still browse web using IE or firefox. I believer ONENOTE can still be used.
> Ctrl+Alt+Del shows that the number of processes is now 23.
>
> I am amazed by how low my requirement is: with 23 processes, I still have
> pen and I still can use OneNote.
>
> But to my angryness I still got the same problem: after resuming from
> standby, I got immediate shutdown.
>
> And this problem now occurs 100% of time. No matter how carefully I open the
> lid, no matter how slow I lift the lid, it always goes to immediate
> shutdown.
>
> This looks like a hardware problem now. Or it is a XP problem.
>
> What can I do now?
>
> I got completely hopeless.
>
>
>
September 15, 2005 6:27:09 PM

Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.device_driver.dev,microsoft.public.windowsxp.general,microsoft.public.windowsxp.setup_deployment (More info?)

"Gunther" <steevjohal@gmail.com> wrote in message
news:1126461405.188755.54660@g47g2000cwa.googlegroups.com...
> This really looks like a hardware issue. Just wondering though did you
> check the "Power Options" under the control panel. Does any of that
> help. Also what happens if you put the computer into standby or
> hibernation by using the OS instead of closing the lid, what happens?
>

I tried everything you've said... Here is the report:

Thanks a lot for your help! I called Toshiba twice today and after lengthy
conversion with several guys and repeat all my stories with several guys
there,... they advised me to do a reinstallation by pressing 0 firm at
system startup.

Having no other choice, I did it: the reinstallation itself was only 20
minutes.

But other tasks occupies a large bulk of time:

1. Backup data to other disk and restore them back;
2. Again removing all those junkwares, repeating what I've already done in
the first a few days when I am having the tablet PC;
3. Get rid of AOL: this junk needs special effort;
4. Reinstall Office from my school;
5. Reinstall Acrobat Pro 7.0 from my lab;
6. Reinstall my scanner drivers;
7. Reinstall several little softwares which I need;
8. Customize my system and tweak for performance;
9. Update Windows and Office 2003 and Acrobat 7.0.4, etc.

10. Most importantly, I am open and closing my lids everytime I install a
new software and testing the system to see if it works.

11. I learned a lesson that we should minimize our change to the system to
avoid any future troubles. So this time I am not going to remove those small
utilities such as bluetooth, configureFree, etc. I will try to bear with
them.

The reinstallation of the recovery CD stuff only took 20 minutes; but now 4
hours passed and I am still doing the items on the above list(half way
done...)

So far so good. The lid opens and closes OK with no auto-shutdown(as I
reported previously, this is the most trouble I've got)...

I report all these hassles just as to record down how much trouble can a
productivity tool causes. When human-being created computers, many
future-tellers predict that many people will lose their jobs because the
automation resulted from using computer; ironically, computers do create job
opportunies and in fact waste our time.

I have finished all my restoration today and created two restore points...

Now the standby/resume worked OK; but sometimes I noticed the resume will
hang the system; I noticed that is when the wireless connection abnormality
after resuming from standby.

After resuming from standby, sometimes the wireless connection could not be
found and the system just freezes...

I removed the Toshiba ConfigureFree and used Intel Proset to manage wirelss,
and I also unload many services.

I am going to see if the system-hang-after-resume problem continues...

That's a great reminder! Previously I did install Skype...
But after this newly reinstall of the recovery CD, I haven't run Skype
yet... so there is no Skype on this new system!

------------------

Now the problem comes back!

After successfully resume from standby several times, I got a mysterious
shutdown immediately after resuming...

So my experiments with standby+resuming goes like this:

SSSSFRSSSSSFRSSSFR

where S denotes success; F denotes mysterious shutdown after resuming; R
denotes I have to boot again ...

I did not see hang-up-after-resuming today...

Tomorrow I am going to try two things:

1) shutdown WIFI before standby;

2) uninstall Toshiba PowerSaver;

If these still fail I should reinstall Nividia drivers...

After reinstall the whole OS using recovery CD, I have not uninstall Toshiba
PowerSaver yet, because I am thinking that someday I may need it to fine
tune the battery time. But now it seems that I have to...
!