Sign in with
Sign up | Sign in
Your question

New homeplug/powerline says it is not detected, when all lights are on

Last response: in Networking
Share
January 8, 2012 9:07:22 AM

I have recently bought a homeplug to connect to the internet since my broadband is downstairs from my pc. I have plugged in the two homeplugs and connected them to my pc and broadband with a ethernet cable. When i turn on my pc the ethernet light turns on (same for downstairs) but after installing the software and trying to search for my wifi a message pops up saying "The homeplug adapter has NOT BEEN DETECTED. Please check your computer cables". So i did so, i chnaged the sockect moved the ethernet cable to a diffrent slot and still it says it has not been detected. This is very annoying and i really want to get it fixed. Is there a solution? Thanks in advance
January 8, 2012 3:14:44 PM

Which homeplug model, and what OS do you use?

The easiest way to troubleshoot is to plug them into sockets in the same room that are on the same breaker and then move one to its needed location after you see it works.

Make sure that neither are on GFI (ground fault interrupt) circuits and that neither is on a surge suppressor. You also might check to see if there is updated homeplug install software for your target computer.
January 8, 2012 4:17:41 PM

Im not sure about the model but here is what i bought http://www.ebuyer.com/276602-extra-value-200mbps-powerl...
Also i am using windows 7 64bit and i have not got the current software which i am about to download on my macbook and put it on my pc, ill see if that works.

Also i would put the two plugs in the same room but i dont really want to bring my massive computer downstairs and i cant bring my boradband up stairs. But ill give it a go in my macbook.
Related resources
January 8, 2012 4:34:55 PM

Yes, good idea to try it out with your laptop -- no reason to move a big machine around.

Also, try holding the reset button down for a full three seconds allowing the power lights to come on fully, and then add the Ethernet cable.
January 8, 2012 4:53:59 PM

Ok so, i tried installing the lastest software and that did not work, i also rested my broadband hub and the homeplugs and that to made no diffrence. I tried intalling the software on my macbook but since it is exe and i dont think there is a version for mac i cant. Any more tips? Its so anoyying!
January 8, 2012 5:30:10 PM

When you go into your homeplug configuration utility on the computer attached to powerline can you see both homeplugs in the main configuration screen, only one, or none?

If you open your router LAN page do you see any of the homeplugs in the dhcp client list?
January 8, 2012 5:32:25 PM

I do not see any of the plugs anywhere. I have tryed searching where ever i can think of and i cant see it.
January 8, 2012 6:02:50 PM

So all of the homeplug lights come on green, you have the latest software on your homeplug attached computer, you are not on a GFI circuit or surge protector, and nothing shows up?

My only suggestion at this point is to get the two homeplugs on the same electric fuse/breaker to eliminate all electric circuit variables. Maybe get a friend to bring over a PC laptop to avoid moving the big computer?
January 8, 2012 6:05:03 PM

Well how do i do that, how do i make the homeplugs in the same circit. And i shall get my freinds laptop over tommorow and test that out aswell.
January 8, 2012 6:07:32 PM

Just plug them into wall sockets in the same room -- they will be on a single circuit.
January 8, 2012 6:09:36 PM

OK i shall do that tommorow. Sorry i would do that now but ive had a long day and i cant be bothered to get my mates laptop and do all the other stuff. So i shall report back tommorow. I hope you are online and can help out :D 
January 8, 2012 6:17:10 PM

It is usually best to let things sit a while anyway when they aren't working -- often the next day everything just seems to work. Happens to me all the time.

I actually have a day of online training tomorrow so I probably will be around most of the day. :) 
January 8, 2012 6:37:32 PM

Oh sweet, well speak to you tommorow.
January 9, 2012 2:26:25 PM

Hello again, i was just wondering how puting my homeplug in the same circuit and pluging it into a diffrent laptop help me fix my problem with it in my pc.
January 9, 2012 2:30:36 PM

It will allow you to eliminate any question that it is related to your electrical wiring, which the homeplugs use to connect to each other. Being on the same circuit allows them to directly connect over the wiring in that room without going through breakers or anything.
January 9, 2012 2:31:56 PM

Ok shall do that in a bit.
January 9, 2012 2:34:27 PM

Well, about 6ish.
January 17, 2013 9:07:03 AM

Have the same problem with the 200Mbps 3 Port Ethernet powerline Adapter
model NL-HP2003PORT
and the 200Mbps P0werline Pass Through Ethernet Adapter
model NL-HP200PTDL

Both units worked out of the box, however I could not manage them via the supplied software “Power Pack Utility”
The problem was drilled down to the settings of Symantec Endpoint Protection anti-Virus client application version 11. It would seem that a new firewall rule needs to be added, detail of which are as follows : -
Managed Environments:

1. Open and log into the Symantec Endpoint Protection Manager
2. Click on the Policies tab
3. Click on Firewall under View Policies
4. Highlight the firewall policy in question and click Edit the Policy under Tasks
5. Click on Rules on the top-left
6. Click the Add Rule… button at the bottom of the screen
7. Click Next
8. Choose Blank Rule and click Next
9. Click Finish
10. Now edit the new blank rule with the following property changes:
o Name = Allow ETHERNET [type=0x88E1]
o Severity = 5-Major
o Application = Any
o Host = Any
o Time = Any
o Service = Follow the instructions below:
a) Right-click on the Service field and then click Edit
b) Change the Protocol dropdown to Ethernet
c) In the Protocol Type box type “0x88e1” (without quotes)
d) Protocol Direction = Both
e) Click OK
f) Click OK
o Adapter = All Adapters
o Screen = Any
o Action = Allow
o Logging = Follow the instructions below:
a) Right-click on the Logging field and then click Write to Traffic Log
11. With the rule still highlighted click the Move Up button to the top of the other allow rules.
12. Click OK
13. Right-click on the Firewall policy and click Assign
14. Check the boxes next to the groups that this firewall policy is to be assigned to
15. Click the Assign button
16. Click Yes


The above worked for me, I can now access the HomePlug units via windows XP and Vista
Regards TonyH
Related resources
!