Sign in with
Sign up | Sign in
Your question

New graphics card

Last response: in Graphics & Displays
Share
December 3, 2012 10:58:43 PM

Hi guys i'm new here i've been reading a lot of these forums and i decided to upgrade my prebuilt comp everything went well and i upgraded my psu, gpu, and cpu. i bought a 750w psu a phenom II 945 and a 6770 and got new ram (a 4 gb i have a grand total of 6 gbs now) . Now when i try to watch videos on youtube the don't load correctly they buffer to about 1/4th of the video and then stop when i get to that point my video stops and then jumps around. When i try to watch hd it will go to the same spot and the video will turn green. I have updated my drivers and enabled/disabled hardware acceleration in youtube settings. Nothing seems to work :??:  . Any help will be appreciated! Thanks

More about : graphics card

December 4, 2012 2:48:58 AM

You never listed the rest of your hardware.

Problems like this can be caused by the wrong video driver. So go through and try reloading the driver.

Sign in as administrator (If you are not administrator you may be blocked)
Close all the applications that are being used...save and close your files...
Turn Off the antivirus and firewall, turn off the functions of windows defender.
If you have multiple security programs installed, they must be turned ALL off. Security will prevent your driver from installing...
Download the latest CCC driver package, and save it to an easy location. Make sure this is the correct driver for your card.
Delete all the current AMD video software and drivers, restart the system (the video will look screwy, don't worry)
Now load install all the newest CCC drivers and restart the system (the driver will not work (yet) as you said, but load it anyway)
left click start
left click computer
right click C drive
Left click Open
Right click Users
Left click properties
"Check" mark the box that says: Attributes: "Hidden" (there is now a check-mark in the "Hidden" box)
Click: "Apply"
Now the system will apply the hidden attributes...and this will take a while, or maybe a long while. Let this proceed, and don't interrupt it...
During this procedure, a message may inform you that you do not have administrator privilege to the file you are trying to change the attributes of. That's OK. Just click: "ignore all."
When this procedure is finished, click OK (the box will close after you click OK)
Now you will once again be looking at folders in C drive (don’t close the C drive window or you may regret it)
(once again) right click Users
(once again) left click properties
UN- check the box that says: Attributes "Hidden" (you will now take the check mark OUT, Hidden is no longer checked)
Click Apply
Now the computer will UN-apply the hidden attributes, and it may take a while, or a long while...but let it proceed, and finish, don't interrupt it.
During this procedure, a message may inform you that you are not the administrator of the file that you are trying to change the attributes of. That's OK, just click: "ignore all."
When this is completed click OK
Now close all windows and restart the computer
turn all the security back on.
At this point, the CCC should be functional
Test the video...
m
0
l
December 4, 2012 7:28:22 PM

soundguruman said:
You never listed the rest of your hardware.

Problems like this can be caused by the wrong video driver. So go through and try reloading the driver.

Sign in as administrator (If you are not administrator you may be blocked)
Close all the applications that are being used...save and close your files...
Turn Off the antivirus and firewall, turn off the functions of windows defender.
If you have multiple security programs installed, they must be turned ALL off. Security will prevent your driver from installing...
Download the latest CCC driver package, and save it to an easy location. Make sure this is the correct driver for your card.
Delete all the current AMD video software and drivers, restart the system (the video will look screwy, don't worry)
Now load install all the newest CCC drivers and restart the system (the driver will not work (yet) as you said, but load it anyway)
left click start
left click computer
right click C drive
Left click Open
Right click Users
Left click properties
"Check" mark the box that says: Attributes: "Hidden" (there is now a check-mark in the "Hidden" box)
Click: "Apply"
Now the system will apply the hidden attributes...and this will take a while, or maybe a long while. Let this proceed, and don't interrupt it...
During this procedure, a message may inform you that you do not have administrator privilege to the file you are trying to change the attributes of. That's OK. Just click: "ignore all."
When this procedure is finished, click OK (the box will close after you click OK)
Now you will once again be looking at folders in C drive (don’t close the C drive window or you may regret it)
(once again) right click Users
(once again) left click properties
UN- check the box that says: Attributes "Hidden" (you will now take the check mark OUT, Hidden is no longer checked)
Click Apply
Now the computer will UN-apply the hidden attributes, and it may take a while, or a long while...but let it proceed, and finish, don't interrupt it.
During this procedure, a message may inform you that you are not the administrator of the file that you are trying to change the attributes of. That's OK, just click: "ignore all."
When this is completed click OK
Now close all windows and restart the computer
turn all the security back on.
At this point, the CCC should be functional
Test the video...

I accidentally clicked onto a file and when i came back users folder wasn't there crap how do i undo this?

edit- i looked it up and found out how to unhide it unfortunately your solution didn't work im running win 7 64 bit btw
m
0
l
December 6, 2012 12:12:37 AM

After screwing around with my comp i finally just turned of Zone Alarm and videos are working now so if the off chance somebody has the same problem and stumbles upon this thread disable Zone Alarm hopefully that works!
m
0
l
!