Sign in with
Sign up | Sign in
Your question

New Build Won't POST, no beeps

Last response: in Systems
Share
January 18, 2013 10:50:34 PM

I just recently finished this build. It powers on, fans spin, indicator lights work, but no beeps and no POST.

System Specs:
Motherboard:Biostar FM1 A75MG
CPU:AMD A6 3600 2.1ghz
RAM:2x2gb G.skill Ripjaws DDR3 1600mhz[/url]
PSU:Corsair CX430 (not sure if it is v2.3 but is about 18 months old)
Case:Rosewill FBM-02
CoolerRocketfish direct heatpipe AMD cooler (it looks exactly like the Cooler Master 212+, in fact is probably a copy)

Hard drive is in the mail, but it is not needed to post
No optical drive yet
No gpu- using integrated
No OS
Also nothing worked with or without a keyboard plugged in.

The ram, psu, and cooler were all pulled from previous builds in which they were working fine the exact same day they were pulled.


What I have tried:
I just spent the last couple of hours on google researching what could be the cause.

-I tried using one stick of ram in both slots and tried this with each stick.
-I know the psu is a bit old, but I figured it would be sufficient, but in the rare case it had degraded in efficiency over time so much, I also tried using the Corsair hx850 out of my gaming rig.
-I tried booting with no ram. Lots of beeps are supposed to be heard, but there was none.
-Reseated all power cords.

Tried everything above, once more but breadboard (well cardboard), and no results, just fans spinning.


Possible Causes
Bad PSU- ruled out by trying one that was absolute overkill

Missing CPU 4 pin power plug- common mistake but nope already checked

Bad Ram- It was already working previously, each passes memtest flawlessly, and there are no error codes with no ram, so it is doubtful

I did use Thermal paste, and used the method for the grooves that you get with direct heatpipe, so the cpu is not overheating and going into thermal protection.

Bent CPU pin, I checked them before I put the CPU into the socket, and they appeared fine, and it dropped into the socket nicely, but if requested I can still post a pic up.

Case speaker not working properly- sounds like the easiest solution to me, but it is one I have no idea on. There are 4 pins on the motherboard for the speaker, but only the first and the last are actually occupied by the speaker that was included with the case.

Bad CPU: maybe, I bought it used, and I have no other FM1 system to test it on.

Bad motherboard: I feel like this is a most likely solution, as there are no beeps or anything.



Thank you for your help. I tried to include as much information as I can to help. If you need more info let me know.

More about : build post beeps

January 18, 2013 11:04:07 PM

I actually read that exact thread before posting here, and I did all of that except I did not wear an antistatic wrist strap, but I did make it a point to ground myself before picking anything up and I did not work on carpet.

Additional thing I tried that I forgot to include, I cleared the CMOS, and I attempted to boot with the pins on 1 & 2, and 2 & 3. I actually own a board that the CMOS pins are labelled incorrectly.
m
0
l
!