Sign in with
Sign up | Sign in
Your question

System wont go into post

Last response: in Systems
Share
January 18, 2013 11:08:03 PM

Hi all, im looking for some help with my computer, just now it decided to stop working in that it wont even boot up to the post screen and I've run through about all I can find to do on it.

I was trying to fiX MBR error at the time from a recent windows update and I'm not sure what I did but it all the sudden decided to stop working at all. I've gone through all I can think of to try and get it to work and as much as I could find through google searches. So far I've tried resetting the bios with the jumper tool and pulled the CMOS battery, I've tried pulling out the video card and all but 1 ram module, tried booting it with multiple monitors incase one was bad and tried using the beep errors to determine if something was wrong there.

Right now it currently goes as follows when I power it up. All the fans will start up, I'll get a single beep from the motherboard, and it sounds like it normally does when it is booting up but the monitor will remain inactive like its not getting any signal from the computer. The small display on the motherboard stops at 7f which after searching seems to have something to do with needing unput I cant give it at the moment.

Computer specs
alienware area 51-7500 r5 built around 2006
EVGA NFORCE 680i sli mb rev d motherboard
Core 2 duo 2.13ghz e6420 4m cache processor
2 wm552/XG691 qimonda 1gb ddr2 pc2-6400 jedec std memory
2 Kingston kvr800d2n5 1gb memory
Asus GTX 550ti video card
1 kw OEM ATX PSU

Any help or ideas to try would be awesome

More about : system wont post

January 26, 2013 1:02:19 AM

When you were attempting the MBR error fix did you happen to flash your bios? Because if you did, and your system doesn't have a back up bios, then you may have to send that motherboard back to the factory.
m
0
l
!