Shot in the dark for VRALLY3 solution :)

Archived from groups: microsoft.public.windowsxp.games (More info?)

Just got new pc, P4 2.8, gig of ram (dual channel), TI4800SE, SB Live etc.
etc. that's running a clean install of XP Pro, e.g. "raw" hd, boot with cd,
install XP with SP1, installed latest motherboard drivers and video card
drivers. Updated to SP2 using MS's cd then went online and downloaded what
Win Update said to. That's pretty clean in my opinion? I did turn off a
couple of services that I'll seemed as if I'd never need, e.g. Smart Card
etc.

Started installing some of my old favorite games as well as a few I've not
been able to enjoy. In general all went well ...

CMR2, Serious Sam, CS, UT, UT2004, Doom3, NFS-U, U2 & Unleashed, Rallisport
Challenge, Black Hawk Down, COD, AA, KOTOR and others all running no
problems and as expected, e.g. 1280x1024 and all eye candy running
without hesitation..

except for ...

GPL - required Indexing Services thru installed home folder tree else CTD.
Thankfully racesimcentral had a thread goggle found about this "fix". It
runs fine now.

VRALLY3 - can't find any helpfull solutions to it simply CTD'ing, generating
a Windows error message apologizing for the problem and offering to send the
error report off to MS.

Installed on a friends pc (test possible cd problem) who has similar gear
except ATI 9800 instead of a TI4000 and no problems ???
It also runs (but poorly) on my old PIII at 733Mz, 512 ram and an ATI 7200
in it.

As I said, just a shot in the dark someone has an idea ?
7 answers Last reply
More about shot dark vrally3 solution
  1. Archived from groups: microsoft.public.windowsxp.games (More info?)

    GPL is one of my favorites too. And yes, I ran into the Indexing issue a
    couple years ago. Unfortunately, I don't have the game you're having issues
    with. Have you tried installing while in Safe Mode?
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "pjp" <pjpoirier_is_located_at_@_hotmail_._com> wrote in message
    news:etJ8Cuf7EHA.2552@TK2MSFTNGP09.phx.gbl...
    > Just got new pc, P4 2.8, gig of ram (dual channel), TI4800SE, SB Live etc.
    > etc. that's running a clean install of XP Pro, e.g. "raw" hd, boot with
    > cd,
    > install XP with SP1, installed latest motherboard drivers and video card
    > drivers. Updated to SP2 using MS's cd then went online and downloaded what
    > Win Update said to. That's pretty clean in my opinion? I did turn off a
    > couple of services that I'll seemed as if I'd never need, e.g. Smart Card
    > etc.
    >
    > Started installing some of my old favorite games as well as a few I've not
    > been able to enjoy. In general all went well ...
    >
    > CMR2, Serious Sam, CS, UT, UT2004, Doom3, NFS-U, U2 & Unleashed,
    > Rallisport
    > Challenge, Black Hawk Down, COD, AA, KOTOR and others all running no
    > problems and as expected, e.g. 1280x1024 and all eye candy running
    > without hesitation..
    >
    > except for ...
    >
    > GPL - required Indexing Services thru installed home folder tree else CTD.
    > Thankfully racesimcentral had a thread goggle found about this "fix". It
    > runs fine now.
    >
    > VRALLY3 - can't find any helpfull solutions to it simply CTD'ing,
    > generating
    > a Windows error message apologizing for the problem and offering to send
    > the
    > error report off to MS.
    >
    > Installed on a friends pc (test possible cd problem) who has similar gear
    > except ATI 9800 instead of a TI4000 and no problems ???
    > It also runs (but poorly) on my old PIII at 733Mz, 512 ram and an ATI 7200
    > in it.
    >
    > As I said, just a shot in the dark someone has an idea ?
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.games (More info?)

    Forgot to mention. You might try posting over in the rec.autos.simulators
    newsgroup. Some of the folks may be running the game over there and may be
    helpful for you. That newsgroup is available on most ISP newsgroup feeds.
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "pjp" <pjpoirier_is_located_at_@_hotmail_._com> wrote in message
    news:etJ8Cuf7EHA.2552@TK2MSFTNGP09.phx.gbl...
    > Just got new pc, P4 2.8, gig of ram (dual channel), TI4800SE, SB Live etc.
    > etc. that's running a clean install of XP Pro, e.g. "raw" hd, boot with
    > cd,
    > install XP with SP1, installed latest motherboard drivers and video card
    > drivers. Updated to SP2 using MS's cd then went online and downloaded what
    > Win Update said to. That's pretty clean in my opinion? I did turn off a
    > couple of services that I'll seemed as if I'd never need, e.g. Smart Card
    > etc.
    >
    > Started installing some of my old favorite games as well as a few I've not
    > been able to enjoy. In general all went well ...
    >
    > CMR2, Serious Sam, CS, UT, UT2004, Doom3, NFS-U, U2 & Unleashed,
    > Rallisport
    > Challenge, Black Hawk Down, COD, AA, KOTOR and others all running no
    > problems and as expected, e.g. 1280x1024 and all eye candy running
    > without hesitation..
    >
    > except for ...
    >
    > GPL - required Indexing Services thru installed home folder tree else CTD.
    > Thankfully racesimcentral had a thread goggle found about this "fix". It
    > runs fine now.
    >
    > VRALLY3 - can't find any helpfull solutions to it simply CTD'ing,
    > generating
    > a Windows error message apologizing for the problem and offering to send
    > the
    > error report off to MS.
    >
    > Installed on a friends pc (test possible cd problem) who has similar gear
    > except ATI 9800 instead of a TI4000 and no problems ???
    > It also runs (but poorly) on my old PIII at 733Mz, 512 ram and an ATI 7200
    > in it.
    >
    > As I said, just a shot in the dark someone has an idea ?
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.games (More info?)

    Installs fine, it's when starting game it crashes to desktop.

    "Chris H." <winxpnews@hotmail.com> wrote in message
    news:%23h5jOVg7EHA.2180@TK2MSFTNGP10.phx.gbl...
    > GPL is one of my favorites too. And yes, I ran into the Indexing issue a
    > couple years ago. Unfortunately, I don't have the game you're having
    > issues with. Have you tried installing while in Safe Mode?
    > --
    > Chris H.
    > Microsoft Windows MVP/Tablet PC
    > Tablet Creations - http://nicecreations.us/
    > Associate Expert
    > Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    > "pjp" <pjpoirier_is_located_at_@_hotmail_._com> wrote in message
    > news:etJ8Cuf7EHA.2552@TK2MSFTNGP09.phx.gbl...
    >> Just got new pc, P4 2.8, gig of ram (dual channel), TI4800SE, SB Live
    >> etc.
    >> etc. that's running a clean install of XP Pro, e.g. "raw" hd, boot with
    >> cd,
    >> install XP with SP1, installed latest motherboard drivers and video card
    >> drivers. Updated to SP2 using MS's cd then went online and downloaded
    >> what
    >> Win Update said to. That's pretty clean in my opinion? I did turn off a
    >> couple of services that I'll seemed as if I'd never need, e.g. Smart Card
    >> etc.
    >>
    >> Started installing some of my old favorite games as well as a few I've
    >> not
    >> been able to enjoy. In general all went well ...
    >>
    >> CMR2, Serious Sam, CS, UT, UT2004, Doom3, NFS-U, U2 & Unleashed,
    >> Rallisport
    >> Challenge, Black Hawk Down, COD, AA, KOTOR and others all running no
    >> problems and as expected, e.g. 1280x1024 and all eye candy running
    >> without hesitation..
    >>
    >> except for ...
    >>
    >> GPL - required Indexing Services thru installed home folder tree else
    >> CTD.
    >> Thankfully racesimcentral had a thread goggle found about this "fix". It
    >> runs fine now.
    >>
    >> VRALLY3 - can't find any helpfull solutions to it simply CTD'ing,
    >> generating
    >> a Windows error message apologizing for the problem and offering to send
    >> the
    >> error report off to MS.
    >>
    >> Installed on a friends pc (test possible cd problem) who has similar gear
    >> except ATI 9800 instead of a TI4000 and no problems ???
    >> It also runs (but poorly) on my old PIII at 733Mz, 512 ram and an ATI
    >> 7200
    >> in it.
    >>
    >> As I said, just a shot in the dark someone has an idea ?
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.games (More info?)

    Bummer. Does it require a specific screen resolution? I really don't know
    because I don't have the game.
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "pjp" <pjpoirier_is_located@hotmail.com> wrote in message
    news:h6LAd.201848$Np3.8435059@ursa-nb00s0.nbnet.nb.ca...
    > Installs fine, it's when starting game it crashes to desktop.
    >
    > "Chris H." <winxpnews@hotmail.com> wrote in message
    > news:%23h5jOVg7EHA.2180@TK2MSFTNGP10.phx.gbl...
    >> GPL is one of my favorites too. And yes, I ran into the Indexing issue a
    >> couple years ago. Unfortunately, I don't have the game you're having
    >> issues with. Have you tried installing while in Safe Mode?
    >> --
    >> Chris H.
    >> Microsoft Windows MVP/Tablet PC
    >> Tablet Creations - http://nicecreations.us/
    >> Associate Expert
    >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>
    >>
    >> "pjp" <pjpoirier_is_located_at_@_hotmail_._com> wrote in message
    >> news:etJ8Cuf7EHA.2552@TK2MSFTNGP09.phx.gbl...
    >>> Just got new pc, P4 2.8, gig of ram (dual channel), TI4800SE, SB Live
    >>> etc.
    >>> etc. that's running a clean install of XP Pro, e.g. "raw" hd, boot with
    >>> cd,
    >>> install XP with SP1, installed latest motherboard drivers and video card
    >>> drivers. Updated to SP2 using MS's cd then went online and downloaded
    >>> what
    >>> Win Update said to. That's pretty clean in my opinion? I did turn off a
    >>> couple of services that I'll seemed as if I'd never need, e.g. Smart
    >>> Card
    >>> etc.
    >>>
    >>> Started installing some of my old favorite games as well as a few I've
    >>> not
    >>> been able to enjoy. In general all went well ...
    >>>
    >>> CMR2, Serious Sam, CS, UT, UT2004, Doom3, NFS-U, U2 & Unleashed,
    >>> Rallisport
    >>> Challenge, Black Hawk Down, COD, AA, KOTOR and others all running no
    >>> problems and as expected, e.g. 1280x1024 and all eye candy running
    >>> without hesitation..
    >>>
    >>> except for ...
    >>>
    >>> GPL - required Indexing Services thru installed home folder tree else
    >>> CTD.
    >>> Thankfully racesimcentral had a thread goggle found about this "fix". It
    >>> runs fine now.
    >>>
    >>> VRALLY3 - can't find any helpfull solutions to it simply CTD'ing,
    >>> generating
    >>> a Windows error message apologizing for the problem and offering to send
    >>> the
    >>> error report off to MS.
    >>>
    >>> Installed on a friends pc (test possible cd problem) who has similar
    >>> gear
    >>> except ATI 9800 instead of a TI4000 and no problems ???
    >>> It also runs (but poorly) on my old PIII at 733Mz, 512 ram and an ATI
    >>> 7200
    >>> in it.
    >>>
    >>> As I said, just a shot in the dark someone has an idea ?
    >>>
    >>>
    >>
    >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.games (More info?)

    Not that I'm aware of regarding screen res. but did read mention of forcing
    60Hz for 640x480 to "perhaps" solved problem. Think I "forced" that
    requirement but no difference so ...

    Thought comes to mind for me to also re-install it on my PIII, get it up and
    going again on it and then copy what seems like it might help over to new
    pc, e.g. reg entries, cfg file etc.. Perhaps avoid some initial startup
    condition that once one can access "Options", problem solved.

    I'll post again if that works.

    "Chris H." <winxpnews@hotmail.com> wrote in message
    news:%238dg3gi7EHA.2516@TK2MSFTNGP09.phx.gbl...
    > Bummer. Does it require a specific screen resolution? I really don't
    > know because I don't have the game.
    > --
    > Chris H.
    > Microsoft Windows MVP/Tablet PC
    > Tablet Creations - http://nicecreations.us/
    > Associate Expert
    > Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    > "pjp" <pjpoirier_is_located@hotmail.com> wrote in message
    > news:h6LAd.201848$Np3.8435059@ursa-nb00s0.nbnet.nb.ca...
    >> Installs fine, it's when starting game it crashes to desktop.
    >>
    >> "Chris H." <winxpnews@hotmail.com> wrote in message
    >> news:%23h5jOVg7EHA.2180@TK2MSFTNGP10.phx.gbl...
    >>> GPL is one of my favorites too. And yes, I ran into the Indexing issue
    >>> a couple years ago. Unfortunately, I don't have the game you're having
    >>> issues with. Have you tried installing while in Safe Mode?
    >>> --
    >>> Chris H.
    >>> Microsoft Windows MVP/Tablet PC
    >>> Tablet Creations - http://nicecreations.us/
    >>> Associate Expert
    >>> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>>
    >>>
    >>> "pjp" <pjpoirier_is_located_at_@_hotmail_._com> wrote in message
    >>> news:etJ8Cuf7EHA.2552@TK2MSFTNGP09.phx.gbl...
    >>>> Just got new pc, P4 2.8, gig of ram (dual channel), TI4800SE, SB Live
    >>>> etc.
    >>>> etc. that's running a clean install of XP Pro, e.g. "raw" hd, boot with
    >>>> cd,
    >>>> install XP with SP1, installed latest motherboard drivers and video
    >>>> card
    >>>> drivers. Updated to SP2 using MS's cd then went online and downloaded
    >>>> what
    >>>> Win Update said to. That's pretty clean in my opinion? I did turn off a
    >>>> couple of services that I'll seemed as if I'd never need, e.g. Smart
    >>>> Card
    >>>> etc.
    >>>>
    >>>> Started installing some of my old favorite games as well as a few I've
    >>>> not
    >>>> been able to enjoy. In general all went well ...
    >>>>
    >>>> CMR2, Serious Sam, CS, UT, UT2004, Doom3, NFS-U, U2 & Unleashed,
    >>>> Rallisport
    >>>> Challenge, Black Hawk Down, COD, AA, KOTOR and others all running no
    >>>> problems and as expected, e.g. 1280x1024 and all eye candy running
    >>>> without hesitation..
    >>>>
    >>>> except for ...
    >>>>
    >>>> GPL - required Indexing Services thru installed home folder tree else
    >>>> CTD.
    >>>> Thankfully racesimcentral had a thread goggle found about this "fix".
    >>>> It
    >>>> runs fine now.
    >>>>
    >>>> VRALLY3 - can't find any helpfull solutions to it simply CTD'ing,
    >>>> generating
    >>>> a Windows error message apologizing for the problem and offering to
    >>>> send the
    >>>> error report off to MS.
    >>>>
    >>>> Installed on a friends pc (test possible cd problem) who has similar
    >>>> gear
    >>>> except ATI 9800 instead of a TI4000 and no problems ???
    >>>> It also runs (but poorly) on my old PIII at 733Mz, 512 ram and an ATI
    >>>> 7200
    >>>> in it.
    >>>>
    >>>> As I said, just a shot in the dark someone has an idea ?
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.games (More info?)

    Nope, installing on PIII under 98SE is no problem. Copied "savedata" game
    created after first run and copied it over. No change, CTD under XP-SP2.

    Gotta ask my buddy if it still runs as I know he recently also did the SP2
    thing.

    "pjp" <pjpoirier_is_located@hotmail.com> wrote in message
    news:qPQAd.201874$Np3.8439270@ursa-nb00s0.nbnet.nb.ca...
    > Not that I'm aware of regarding screen res. but did read mention of
    > forcing 60Hz for 640x480 to "perhaps" solved problem. Think I "forced"
    > that requirement but no difference so ...
    >
    > Thought comes to mind for me to also re-install it on my PIII, get it up
    > and going again on it and then copy what seems like it might help over to
    > new pc, e.g. reg entries, cfg file etc.. Perhaps avoid some initial
    > startup condition that once one can access "Options", problem solved.
    >
    > I'll post again if that works.
    >
    > "Chris H." <winxpnews@hotmail.com> wrote in message
    > news:%238dg3gi7EHA.2516@TK2MSFTNGP09.phx.gbl...
    >> Bummer. Does it require a specific screen resolution? I really don't
    >> know because I don't have the game.
    >> --
    >> Chris H.
    >> Microsoft Windows MVP/Tablet PC
    >> Tablet Creations - http://nicecreations.us/
    >> Associate Expert
    >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>
    >>
    >> "pjp" <pjpoirier_is_located@hotmail.com> wrote in message
    >> news:h6LAd.201848$Np3.8435059@ursa-nb00s0.nbnet.nb.ca...
    >>> Installs fine, it's when starting game it crashes to desktop.
    >>>
    >>> "Chris H." <winxpnews@hotmail.com> wrote in message
    >>> news:%23h5jOVg7EHA.2180@TK2MSFTNGP10.phx.gbl...
    >>>> GPL is one of my favorites too. And yes, I ran into the Indexing issue
    >>>> a couple years ago. Unfortunately, I don't have the game you're having
    >>>> issues with. Have you tried installing while in Safe Mode?
    >>>> --
    >>>> Chris H.
    >>>> Microsoft Windows MVP/Tablet PC
    >>>> Tablet Creations - http://nicecreations.us/
    >>>> Associate Expert
    >>>> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>>>
    >>>>
    >>>> "pjp" <pjpoirier_is_located_at_@_hotmail_._com> wrote in message
    >>>> news:etJ8Cuf7EHA.2552@TK2MSFTNGP09.phx.gbl...
    >>>>> Just got new pc, P4 2.8, gig of ram (dual channel), TI4800SE, SB Live
    >>>>> etc.
    >>>>> etc. that's running a clean install of XP Pro, e.g. "raw" hd, boot
    >>>>> with cd,
    >>>>> install XP with SP1, installed latest motherboard drivers and video
    >>>>> card
    >>>>> drivers. Updated to SP2 using MS's cd then went online and downloaded
    >>>>> what
    >>>>> Win Update said to. That's pretty clean in my opinion? I did turn off
    >>>>> a
    >>>>> couple of services that I'll seemed as if I'd never need, e.g. Smart
    >>>>> Card
    >>>>> etc.
    >>>>>
    >>>>> Started installing some of my old favorite games as well as a few I've
    >>>>> not
    >>>>> been able to enjoy. In general all went well ...
    >>>>>
    >>>>> CMR2, Serious Sam, CS, UT, UT2004, Doom3, NFS-U, U2 & Unleashed,
    >>>>> Rallisport
    >>>>> Challenge, Black Hawk Down, COD, AA, KOTOR and others all running no
    >>>>> problems and as expected, e.g. 1280x1024 and all eye candy
    >>>>> running
    >>>>> without hesitation..
    >>>>>
    >>>>> except for ...
    >>>>>
    >>>>> GPL - required Indexing Services thru installed home folder tree else
    >>>>> CTD.
    >>>>> Thankfully racesimcentral had a thread goggle found about this "fix".
    >>>>> It
    >>>>> runs fine now.
    >>>>>
    >>>>> VRALLY3 - can't find any helpfull solutions to it simply CTD'ing,
    >>>>> generating
    >>>>> a Windows error message apologizing for the problem and offering to
    >>>>> send the
    >>>>> error report off to MS.
    >>>>>
    >>>>> Installed on a friends pc (test possible cd problem) who has similar
    >>>>> gear
    >>>>> except ATI 9800 instead of a TI4000 and no problems ???
    >>>>> It also runs (but poorly) on my old PIII at 733Mz, 512 ram and an ATI
    >>>>> 7200
    >>>>> in it.
    >>>>>
    >>>>> As I said, just a shot in the dark someone has an idea ?
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.games (More info?)

    Then why not try installing from the beginning using Compatibility Mode?
    Run it as a Win98 app, and see what happens. I wouldn't mess with
    attempting to "copy" things from one machine to another because you're
    probably going to goof up the Registry. 8-)
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "pjp" <pjpoirier_is_located@hotmail.com> wrote in message
    news:zRQAd.201875$Np3.8439270@ursa-nb00s0.nbnet.nb.ca...
    > Nope, installing on PIII under 98SE is no problem. Copied "savedata" game
    > created after first run and copied it over. No change, CTD under XP-SP2.
    >
    > Gotta ask my buddy if it still runs as I know he recently also did the SP2
    > thing.
    >
    > "pjp" <pjpoirier_is_located@hotmail.com> wrote in message
    > news:qPQAd.201874$Np3.8439270@ursa-nb00s0.nbnet.nb.ca...
    >> Not that I'm aware of regarding screen res. but did read mention of
    >> forcing 60Hz for 640x480 to "perhaps" solved problem. Think I "forced"
    >> that requirement but no difference so ...
    >>
    >> Thought comes to mind for me to also re-install it on my PIII, get it up
    >> and going again on it and then copy what seems like it might help over to
    >> new pc, e.g. reg entries, cfg file etc.. Perhaps avoid some initial
    >> startup condition that once one can access "Options", problem solved.
    >>
    >> I'll post again if that works.
    >>
    >> "Chris H." <winxpnews@hotmail.com> wrote in message
    >> news:%238dg3gi7EHA.2516@TK2MSFTNGP09.phx.gbl...
    >>> Bummer. Does it require a specific screen resolution? I really don't
    >>> know because I don't have the game.
    >>> --
    >>> Chris H.
    >>> Microsoft Windows MVP/Tablet PC
    >>> Tablet Creations - http://nicecreations.us/
    >>> Associate Expert
    >>> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>>
    >>>
    >>> "pjp" <pjpoirier_is_located@hotmail.com> wrote in message
    >>> news:h6LAd.201848$Np3.8435059@ursa-nb00s0.nbnet.nb.ca...
    >>>> Installs fine, it's when starting game it crashes to desktop.
    >>>>
    >>>> "Chris H." <winxpnews@hotmail.com> wrote in message
    >>>> news:%23h5jOVg7EHA.2180@TK2MSFTNGP10.phx.gbl...
    >>>>> GPL is one of my favorites too. And yes, I ran into the Indexing
    >>>>> issue a couple years ago. Unfortunately, I don't have the game you're
    >>>>> having issues with. Have you tried installing while in Safe Mode?
    >>>>> --
    >>>>> Chris H.
    >>>>> Microsoft Windows MVP/Tablet PC
    >>>>> Tablet Creations - http://nicecreations.us/
    >>>>> Associate Expert
    >>>>> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>>>>
    >>>>>
    >>>>> "pjp" <pjpoirier_is_located_at_@_hotmail_._com> wrote in message
    >>>>> news:etJ8Cuf7EHA.2552@TK2MSFTNGP09.phx.gbl...
    >>>>>> Just got new pc, P4 2.8, gig of ram (dual channel), TI4800SE, SB Live
    >>>>>> etc.
    >>>>>> etc. that's running a clean install of XP Pro, e.g. "raw" hd, boot
    >>>>>> with cd,
    >>>>>> install XP with SP1, installed latest motherboard drivers and video
    >>>>>> card
    >>>>>> drivers. Updated to SP2 using MS's cd then went online and downloaded
    >>>>>> what
    >>>>>> Win Update said to. That's pretty clean in my opinion? I did turn off
    >>>>>> a
    >>>>>> couple of services that I'll seemed as if I'd never need, e.g. Smart
    >>>>>> Card
    >>>>>> etc.
    >>>>>>
    >>>>>> Started installing some of my old favorite games as well as a few
    >>>>>> I've not
    >>>>>> been able to enjoy. In general all went well ...
    >>>>>>
    >>>>>> CMR2, Serious Sam, CS, UT, UT2004, Doom3, NFS-U, U2 & Unleashed,
    >>>>>> Rallisport
    >>>>>> Challenge, Black Hawk Down, COD, AA, KOTOR and others all running no
    >>>>>> problems and as expected, e.g. 1280x1024 and all eye candy running
    >>>>>> without hesitation..
    >>>>>>
    >>>>>> except for ...
    >>>>>>
    >>>>>> GPL - required Indexing Services thru installed home folder tree else
    >>>>>> CTD.
    >>>>>> Thankfully racesimcentral had a thread goggle found about this "fix".
    >>>>>> It
    >>>>>> runs fine now.
    >>>>>>
    >>>>>> VRALLY3 - can't find any helpfull solutions to it simply CTD'ing,
    >>>>>> generating
    >>>>>> a Windows error message apologizing for the problem and offering to
    >>>>>> send the
    >>>>>> error report off to MS.
    >>>>>>
    >>>>>> Installed on a friends pc (test possible cd problem) who has similar
    >>>>>> gear
    >>>>>> except ATI 9800 instead of a TI4000 and no problems ???
    >>>>>> It also runs (but poorly) on my old PIII at 733Mz, 512 ram and an ATI
    >>>>>> 7200
    >>>>>> in it.
    >>>>>>
    >>>>>> As I said, just a shot in the dark someone has an idea ?
    >>>>>>
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
Ask a new question

Read More

Windows XP