Sign in with
Sign up | Sign in
Your question

No beep, no video

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
January 19, 2013 3:49:17 PM

I've gone through many of the other threads about this to try to figure out what's going wrong, but I'm still not really sure if it's the CPU or the Motherboard.
I've also gone through all of the steps here with no success: http://www.tomshardware.com/forum/261145-31-perform-ste...

I just moved to another city and had my desktop shipped out to me. It worked fine before I moved. Now, when I attempt to power it up, I get no beep and no video.

When I opened it up, one of the first things I noticed was that the heat sink was loose and its fan wouldn't start on its own (but if I gave it a nudge, it'd continue spinning on its own). When I removed the heat sink, I discovered that the CPU had somehow come unseated from its socket (despite the lock still being down). I checked the CPU and miraculously it seemed that none of its pins had been bent.

Luckily I had just bought a new heat sink anyway (along with a new case and RAM), so I took everything apart and rebuilt it in the new case with the new HSF and RAM. The CPU was still able to fit perfectly into the socket after I unlocked it, and on locking it, the CPU did seem to be firmly held in. After I finished rebuilding it, I tried turning it on again, and got the same thing: no beep, no video.

So I tried removing the video card and RAM, expecting to get the 1 long, 1 short beep that my motherboard manual indicates should happen when it is powered on without RAM. But no, I still got no beep whatsoever. I tried removing and putting the CMOS battery back in, but that didn't help. At this point I'm not really sure what else to try to figure out what needs to be replaced. Below are the details of my build:

Case: HAF XM (brand new)
PSU: Corsair TX750 (3.5 years old)
Motherboard: Gigabyte 990FX-UD3 (1.5 years old)
CPU: AMD Phenom II X4 955 BE (3.5 years old)
HSF: Cooler Master Hyper 212 Plus (brand new)
RAM: 2x4GB DR3-1600 CL9 Mushkin Blackline Enhanced Frostbyte (brand new)
Video Card: XFX Radeon HD4870 (3.5 years old)
Hard Drive: Seagate Barracuda 1TB 7200.12 (3.5 years old)

The PSU is more than enough to handle this build, is an extremely reliable one, and is fairly durable, so I doubt that it would have been damaged in shipping to the point of suddenly no longer working.

It works neither with the old RAM nor the new RAM, and removing the RAM and Video Card altogether doesn't change anything, so I doubt it's either of these components. If it were the RAM, I'd expect to get the one long, one short beep even with it plugged in, and if it were the video card I'd expect to get that when I disconnect the RAM, and one long, two short beeps when both are in.

The monitor detects when it is connected to the video card, and there's no way it could be causing my computer not to POST anyway so I highly doubt there are any problems there.

Similarly, problems with the hard drive wouldn't cause the system to fail to POST and show no video so I doubt there are any problems with that as well.

That leaves the CPU and Motherboard. Most of the similar posts I've read have stated that it is rarely the CPU, but given the circumstances here I think that it's a lot more likely that it is. The fact that it had come unseated somehow during shipping makes me think that it must have been damaged somehow, even if not visibly.

So I'm wondering if anyone has any opinions, or any advice on what I can do to figure out exactly which part it is (I don't have any extra cpus or motherboards lying around so swapping in known working parts to test isn't really an option unfortunately).

When I power on, the case LEDs and all fans do start up, though I'm aware this doesn't mean much.
I've also noticed other people had problems with the power button not working to turn the computer back off, and having to switch off the PSU or unplug it. This isn't the case with me. If I hold down the power button, it'll power off just as if it were working normally.

And yes, before you ask, I do have a case speaker attached to the appropriate header on my motherboard

Thanks

More about : beep video

a b B Homebuilt system
January 19, 2013 5:04:35 PM

ok so it sounds like to me that your motherboard is having problems.. either this or something on the ride to your house fried your PSU

test PSU with this
http://www.youtube.com/watch?v=5FWXgQSokF4


also here are a few things you can try they may not work but i guess there is no harm in trying them

1) Clear Cmos, do this if you cant start or have messed with the bios (don’t forget to unplug the computer from the wall and let it sit for few minutes, if you don’t have a jumper than remove the battery make sure the computer is unplugged and let it for about10 minutes before putting the battery back in)
http://www.youtube.com/watch?v=Pdp_L5IxaNI

2) Make sure your computer is hooked up correctly
http://www.tomshardware.com/forum/261145-31-perform-ste...

3) If all else fails then try a gpu, Ram, or psu from another computer
Hope this helped! :D 

m
0
l
January 22, 2013 1:20:59 PM

My PSU works fine. I already tried clearing the CMOS (as I mentioned) and I already went through all the steps in that 3rd link you provided, as I mentioned in the second line of my post.

Also, as I mentioned, I don't just have a bunch of spare parts lying around to swap in and test with, except for the RAM, which I'm 99.9% sure isn't the problem anyway (and I have tested it with both). I'm also almost positive it's not the video card or PSU, so even if I did have extra ones lying around to test, it would probably be pointless. Like I've mentioned already, I'm almost certain the problem is either the CPU or the Motherboard because of the fact that it is not beeping at all, with or without RAM in it (meaning it's not even getting to the RAM tests).
m
0
l
Related resources
a b B Homebuilt system
January 22, 2013 10:12:52 PM

oh yeah sorry i was reading your post fast my bad... I will read more diligently... as for you problems I do believe it is your motherboard due to like you said the no beeps, if it were teh CPU you would as least get a beep... Sorry i did not answer you question correctly in my first post that was just some trouble shooting steps i have saved somewhere... so yeah I recommend looking for any cold solders or any think that looks strange, also you have all the standoff correctly placed right? because this also could easily be a short of some kind
m
0
l
a b B Homebuilt system
January 22, 2013 10:31:19 PM

have you done a complete troubleshooting??
http://www.tomshardware.com/forum/261145-31-perform-ste...

btw nice to see you again @panicmaster :) 

and afaik, 30% ppl having the same problem in the past, solved it by only take everything off the case, disassemble leave it for 10 minutes and reassembly. push power button and voila
m
0
l
a b B Homebuilt system
January 22, 2013 10:50:07 PM

hey Radeon :D  how you been?,

also yeah i have heard that too, i dont recommend it though because most people are reluctant to do it because its another 4 hours of work.... but its fun :p 

also yeah i have looked at the website posted though it sounds like he knows what he is doing so I assumed he had it all hooked up correctly though i may be wrong
m
0
l
January 23, 2013 12:48:37 AM

AMD Radeon said:
have you done a complete troubleshooting??
http://www.tomshardware.com/forum/261145-31-perform-ste...

For the third time now, yes, I have.

AMD Radeon said:

and afaik, 30% ppl having the same problem in the past, solved it by only take everything off the case, disassemble leave it for 10 minutes and reassembly. push power button and voila

I've also already done this. I got an entirely new case, took it all apart, and over the course of a day in what little pockets of free time I had, I put it back together in the new case
m
0
l
a b B Homebuilt system
January 23, 2013 2:30:25 AM

yeah i recommend you RMA your motherboard I am 99% percent sure it is that because if anything else was defective it may not show the screen but it would at least beep(if you have the speak in)
m
0
l
January 23, 2013 12:07:15 PM

PanicMaster85 said:
yeah i recommend you RMA your motherboard I am 99% percent sure it is that because if anything else was defective it may not show the screen but it would at least beep(if you have the speak in)

Would it necessarily beep with a defective CPU but working motherboard?
m
0
l
a b B Homebuilt system
January 23, 2013 12:19:38 PM

you cant power your PC with defected cpu
m
0
l
January 23, 2013 12:57:17 PM

AMD Radeon said:
you cant power your PC with defected cpu

I'm sorry, I have no idea what you're trying to say

I really hope it is the motherboard. I was planning on upgrading the CPU and Mobo as soon as Haswell comes out, which is just over 4 months away now. At least if it's the motherboard I can get by with the old one until then. Otherwise I either have to shell out $100 for a new CPU or settle for an upgrade to Ivy Bridge instead of Haswell, which will be a bit annoying considering how close Haswell is to release.
m
0
l
a b B Homebuilt system
January 23, 2013 7:45:27 PM

ok well yeah if your cpu is defective you will have no post... the thing is that its hard to say, so you have checked if your cpu is seated correctly? maybe your heatsink accidentely unseated it
m
0
l
January 24, 2013 12:58:51 PM

Yes, again, like I said in my first post, the heatsink did unseat it. I made sure it was seated properly and well locked in place before reassembling it in the new case. The fact that it had come unseated was a big part of the reason I'm worried that it is the CPU.
m
0
l
January 27, 2013 2:00:39 AM

Tried with the other motherboard and it still doesn't POST, so like I suspected, the cpu must be the problem.
m
0
l
!