Sign in with
Sign up | Sign in
Your question

Problem connecting wireless router to the adsl router

Last response: in Networking
Share
January 10, 2012 1:03:50 PM

hi
i am trying to connect a wireless router (EDIMAX br-6228nc) with a ADSL router (NETGEAR). i assigned the LAN IP of the ADSL modem to 192.168.1.1, subnet mask 255.255.255.0, and enable DHCP server.

then i connected a LAN port from ADSL router to the WAN port of the wireless router. i assigned IP of the WAN port of wireless router to 192.168.1.10, subnet mask to 255.255.255.0 and default gateway to 192.168.1.1

now on the LAN side of the wireless router i assigned IP 192.168.0.1 and subnet mask 255.255.255.0 enabling DHCP server.

on the client pc i selected the setting of automatically assign IP setting (which it got 192.168.0.100, default gateway 192.168.0.1)

but my client pc is not able to access the internet. please help
January 10, 2012 6:39:37 PM

I'm a little confused with your exact connection order, but you need only one DHCP server and everything should be on the same subnet, so pick one -- let's say the gateway will be 192.168.1.1 (255.255.255.0) -- everything else should be within this subnet range.

You would need to bridge 192.168.0.1 to your 192.168.1.1 subnet to use it -- so forget that for now, you are over complicating the connection.
m
0
l
December 1, 2012 1:04:16 PM

RealBeast said:
I'm a little confused with your exact connection order, but you need only one DHCP server and everything should be on the same subnet, so pick one -- let's say the gateway will be 192.168.1.1 (255.255.255.0) -- everything else should be within this subnet range.

You would need to bridge 192.168.0.1 to your 192.168.1.1 subnet to use it -- so forget that for now, you are over complicating the connection.

Hey Realbeast please help me...what are the steps involved in connecting Netgear wireless router to my IBALL wired router...
m
0
l
Related resources
!