[Solved] F1 keyboard error afer new nvidia install?

Installed an nvidia gt550 after the fan on my ati started to moan like it didn't get paid, now when I boot I get an f1 to resume keyboard error? It resumes no problem, set the bios to defaults, unplugged everything but the kb (logitech 520 wireles/usb) still get the f1, don't find much on google, mobo is asus m587a any ideas?
4 answers Last reply
More about solved keyboard error afer nvidia install
  1. anonymous1 said:
    whats your PSU?


    Antec NEOPOWER 480W
    http://www.newegg.com/Product/Product.aspx?Item=N82E16817103924
  2. This has worked fine in this system before, but it only drives 2 monitors, my old ati drives 2 mons and hdmi, the psu should be fine online psu cals est my system using around 340w..
  3. Ok stupid fix, a ps2 to usb adpt plugged in an old logitech keyboard dongle, no actual kb though (plugging my existing logi dongle did no good) error goes away. Removed the useless dongle, left the adapter no more errors, not sure it the adpt has to stay but no need for ps/2 so in it stays.
Ask a new question

Read More

Nvidia Keyboards Graphics Product