Sign in with
Sign up | Sign in
Your question

Tv resolution

Tags:
  • Nvidia
  • TV
  • Resolution
  • Games
  • Graphics
Last response: in Graphics & Displays
Share
December 6, 2012 1:41:39 AM

Hello,
When I am playing assasin's Creed 3 my tv automatically switches to a lower resolution. If I alt tab the tv will switch back to 1920:1080 but then if I go back to the game. It switches to a lower resolution even when I change the in game options. How do I fix this?

More about : resolution

December 6, 2012 1:58:28 AM

Maybe perhaps it's your TV itself that has a lower resolution. It's not uncommon to see a 720p television.
m
0
l
December 6, 2012 5:07:25 AM

I agree with jackson. 720p TVs seem to be all the rage. You know how hard it was for me to find a 1080i 27inch for under $250? 720Ps EVERYWHERE!

Anyway back to the point. With your TV hooked up to your PC, go to your display settings and what is the max resolution available? Thats most likely your native and AC3 is just using that, as that is the highest available.

If that isnt the case. Mabye AC3 has a .cfg file you can edit and change Height to 1920 and width to 1080 =D
m
0
l
Related resources
December 6, 2012 7:12:39 PM

I have a 46" tv that I play on and for every other game it goes to 1080p. For some reason when I play ac3 it switches to the lower resolution and the game settings will not allow me to switch it. I have had no luck finding the game file to switch it as suggested.
m
0
l
December 6, 2012 9:09:32 PM

"The two .ini files are Assassin.ini which holds all the in-game settings related to graphics and gameplay, and DARE.ini which holds all the audio-related variables. You can open and edit these files using a text editor such as Windows Notepad, but make sure to back them up first before making any changes."

[Graphics]

DisplayWidth=1280
DisplayHeight=1024

"These two lines determine the width and height of the display resolution used for the game. While you can set the resolution in the in-game Resolutions setting under Graphic Options, if you want to try setting a custom resolution, alter these lines - but make sure the Refresh Rate (specified below) is supported by your monitor and graphics card at your chosen resolution."

I take it you own the game on steam.

W/e the case, go into the game file and look for the assassin.ini file and edit it as stated above. Just make sure to make a copy of it before changing any variable should something become unstable.

Im unsure if this will fix it. But its worth a shot =/
m
0
l
December 15, 2012 11:19:50 AM

When I went to edit the file, the values were already set at the 1920:1080 60 hz. Thank you for the idea though
m
0
l
!