Sign in with
Sign up | Sign in
Your question

Hardware issue or what????

Last response: in Systems
Share
January 21, 2013 1:05:49 AM

Hey every time i restart my computer all my applications get deleted and it seems like my desktop is reverted back to an earlier time almost.. BUT if i restart my computer again then Everything is back to normal, so if i keep restarting the computer over and over it will revert back then restore, revert back then restore.... i just built this computer here's my Hardware:

Two EVGA GeForce GTX 680 Classified 4 GB DDR5 SLI
One (non raid) Corsair 480 GB Force Series GT SATA III 6Gb/s
Corsair Professional Series 860-Watt ATX/EPS Modular 80 PLUS Platinum
Intel Core i7-3770K
ASUS Maximus V EXTREME LGA 1155 Intel Z77
Corsair DOMINATOR Platinum Series 16GB (2 x 8GB) DDR3 DRAM 2400MHz

More about : hardware issue

January 21, 2013 12:16:07 PM

First thing to do might be back up data and do a clean reformat, if its software that should solve it.
m
0
l
January 21, 2013 12:32:35 PM

Are you referring to desktop icons, or the actual programs being deleted?
m
0
l
Related resources
January 21, 2013 12:37:50 PM

Sounds like you have two OS installations. Run MSConfig and click on the Boot tab. How many entries do you have there? (when done in MSConfig, click cancel).

-Wolf sends
m
0
l
January 21, 2013 1:19:02 PM

Update and run a full scan with your anti-virus. Download, update and run malwarebytes, free. Let us know....
m
0
l
January 27, 2013 9:17:53 AM

thanks you guys, but i figured it out.. i reset my ram sicks, i think two different cache's were stored... because around the time it started happening i was increasing my ram speeds, and for some reason it did something to the cache
m
0
l
!