Sign in with
Sign up | Sign in
Your question

New build, no display on tv via hdmi

Last response: in Graphics & Displays
Share
December 6, 2012 1:09:38 PM

Hello,
I just built a pc and for some reason, I have no display when I turn it on. It runs fine, all the bells and whistles turn on when I hit the power button. Just no display. I even switched out the video card with the one I currently use and still nothing. When I turn on the system it gives me the proper beep but again no display. I got rid of all my computer monitors because I use my tv's and always connect my pc's via tv (hdmi)Can anyone help?

More about : build display hdmi

December 6, 2012 1:18:53 PM

Make sure your tv is set to the correct input.

Make sure your computer is set to the correct output. If you have a monitor to sub in, right click the desktop and click screen resolution. See if there are any options in there that you can play with.
m
0
l
a b U Graphics card
December 6, 2012 1:27:04 PM

Is this an Intel rig have you tried the onboard HDMI if you have this? Most boards auto pick the peg on boot but you might look into this option in bios.

Thent
m
0
l
Related resources
December 6, 2012 1:41:48 PM

Motherboard: GIGABYTE GA-790XTA-UD4 AM3 AMD 790X SATA 6Gb/s USB 3.0 ATX AMD Motherboard

Processor: AMD Phenom II X4 945 3 GHz Quad-Core Processor - AMD Processor in a Box (PIB) - Socket AM3

Video card: NVIDIA® GeForce® GTX 560 Ti
m
0
l
December 6, 2012 1:43:25 PM

There is nothing on board for video.
m
0
l
a b U Graphics card
December 6, 2012 1:56:26 PM

Ah ok. Did you plug in the external power for the video card? Try a diffrent HDMI cable or a diffrent HDMI input on the TV?

Thent
m
0
l
December 6, 2012 2:39:49 PM

I've tried changing it all out, switching cards everything but the kitchen sink.
I remember bustin my hp laptop screen and I was not able to boot on an external monitor, my bios had to be accessed through the actual laptop screen. I'm wondering if nothing else would work outside of a actual monitor ....this sucks. I'm open to all suggestions....
m
0
l
December 7, 2012 11:42:44 AM

Update: Tested the monitor theory, still did not work. No signal is what I'm getting now on my monitor ...
m
0
l
!