Sign in with
Sign up | Sign in
Your question

Self build randomly booting by itself

Last response: in Systems
Share
January 21, 2013 8:27:09 PM

hi everyone, i have built a new system for myself and have all split new components/parts. however the system will for some reason randomly boot by itself. this has happened mainly at night but has also happened during the day. there is no specific time for this happening. it has happened 10 minutes after shut down and even a few hours after shut down.

i have checked to ensure all the installed programs are not set to auto update, i have made sure the wake on wifi is turned off. i even disconnected the wifi to make sure. but it still happens. this happens whether the system is overclocked or not.

im running windows 7
asus p8z77-v pro motherboard
i7 3770k processor
2 120gb ssd
and a 1 tb hdd
16gb ddr3 ram

More about : build randomly booting

January 21, 2013 9:48:30 PM

See if you have Intel Smart Connect installed. It could be booting to check email or whatever it's set up to do.
January 21, 2013 10:50:12 PM

Make sure you connected all of the front panel connectors correctly because it could be that something is happening and your computer is thinking your pressing the power button.
Related resources
January 22, 2013 1:24:59 AM

hi, thanks for the quick replies.

i made sure when building that everything was properly connected, it even came with an instructional connector for the front panels telling you what goes where. i double checked there earlier just to make sure but everything is connected properly. i checked every other connection for drives etc but all ok. i did notice that the fan and led for the front of the case had a disconnected wire. but this connects seperately to the front panel switches etc... so i cant see this being the problem at all. i did disconnect it though.

i could not find an installed program called Intel Smart Connect anywhere on my computer, i checked the bios also but there was nothing for it. i checked the control panel, and programs lists etc but nothing. i also seen a program that sounds similar to that called 'intel trusted connect service client' but this is disabled in bios anyway.

thanks for all the help, its not a major problem its just annoying that i have to unplug the system from the mains so that it wont boot in the middle of the night. and to be something as simple as booting up sporadically and not being able to find the reason is annoying the hell out of me! lol
January 22, 2013 1:30:55 AM

You are not on wired network right? You may have WOL(magic packet).

I have not seen this, you may be able to try to enable EUP or ERP in the bios as this shuts almost everything off when the system is powered off.

not even USB ports work with that on.

So if anything external is waking it, That should kill it good.

Something like this, but enabled.
January 22, 2013 1:50:39 AM

Using Nuke's image, what do you have under "Restore AC power loss"?

I had a computer that would do this, but I hadn't disabled "resume on power loss" - the computer was turning on with every surge in the line, because it thought that the power had gone out and resumed.
January 22, 2013 9:29:16 AM

i just checked my bios there again, all the settings are exactly the same as in the image. i will try to set it to enabled to see if that works, thanks. will let you all know if it works, but if you have any other ideas keep them coming! thanks again guys, much appreciated!
January 22, 2013 9:50:17 AM

i just tried to set the EuP ready to enabled but when i select it the dialog box will disappear and the option will remain disabled. i changed the other settings then tried to enabled it but when i do the other setting will revert back to the same as in the image and the option will remain disabled. is this normal?
January 22, 2013 1:08:01 PM

EuP(when enabled) disables all the other options as it is trying to save as much power as it can when the system is '"off"(standby)
January 25, 2013 8:22:08 PM

hi the build is still booting by itself, does anyone have anymore ideas?
!