Sign in with
Sign up | Sign in
Your question

CPU fan turns on for half a second, computer won't run

Last response: in Systems
Share
January 22, 2013 12:08:47 AM

Hi, everyone.

As the title suggests, I'm having some technical problems. Basically, the CPU fan will run for a split second and shut off, while the computer will not even run at all. No LED lighting up on the motherboard. It will only do the fan-dying thing once per time I plug in the PSU (as in, when the PSU remains connected and I press the power button a second time, it does nothing). It peculiarly did this one time even when I pressed the power button a couple seconds after the PSU was disconnected. I just got the pieces today for this build and have spent all day building and troubleshooting the computer. This was my first build in a while, but I'm not a total noob, and I spent a long time reading manuals and preparing for the build. I was looking forward to it so much, so I'm feeling very disappointed. I would be very grateful if anyone could help, but first please read my build and what I've tried so far:

My build -

Case: Rosewill CHALLENGER Black Gaming ATX Mid Tower Computer Case, comes with Three Fans-1x Front Blue LED 120mm Fan, 1x Top 140mm Fan, 1x Rear 120mm Fan, option Fans-2x Side 120mm Fan

PSU: Rosewill CAPSTONE Series CAPSTONE-750 750W Continuous @ 50°C, 80 PLUS GOLD Certified, Single +12V Rail, ATX12V v2.31 / EPS12V v2.92, SLI Ready, CrossFire Ready, Active - PFC Power Supply - Retail

Motherboard: ASRock Z77 Extreme4 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard

CPU: Intel Core i7-3770k Ivy Bridge

GPU: Zotac Geforce GTX 570

Memory: G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600

Hard-drive: SAMSUNG Spinpoint F3 1TB 7200 RPM SATA 3.0Gb/s 3.5"


Troubleshoots I have attempted-
-Reassembling CPU and its fan
-Trying my 2 sticks of dual memory in different slots (and only trying 1 stick)
-Unplugging and replugging all major power cables




Just don't know what to do.

Take care.

More about : cpu fan turns half computer run

January 22, 2013 12:28:33 AM

do you have the extra 8pin connector on the motherboard plugged? usually located in top left sometimes has 1 8pin and 1 4 pin extra connectors

also can you try another PSU? sounds like it could be the PSU as a cause of this (DOA i expect, unless you did not plug in those extra pin connector on the motherboard)
m
0
l
Related resources
January 22, 2013 12:38:37 AM

I would add that after trying it again just now, both the GPU and CPU fans run. The PSU fan does not, however.
m
0
l
January 22, 2013 12:41:36 AM

AMD Radeon - I literally just read that whole thread. Thanks for the info in any case, though, but I already tried the majority of those fixes (the ones that I understood).

gussrtk - I don't know if I have another PSU on hand; I can take a look tomorrow, though. As for the 8-pin, I have two 4 block pieces which go there (by the CPU). One says "CP" and the other says "U1", so I imagine they correspond to that location. They are, indeed, plugged in.
m
0
l
January 22, 2013 12:42:52 AM

I really think it's a dead PSU, but I will cry if it's something with the MOBO.
m
0
l
a b à CPUs
January 22, 2013 1:22:03 AM

Oleon said:
I really think it's a dead PSU, but I will cry if it's something with the MOBO.

It's not the mobo... it's most likely not the right PSU connections... google for "CP and U1" you'll find that the comments are "leave U1 alone" "don't connect U1" etc. Check this.. it's probably the whole problem.
m
0
l
January 22, 2013 7:01:39 AM

Thanks, Chicano.

Basically, I just disassembled everything twice and still didn't fix the problem. My girlfriend called me to ask if I wanted to go out to eat and as I got ready to leave I had the thing built a third time and I thought, "oh what the hell, let's push the damn button." It worked. The "CP and U1" cables weren't any different than the previous times I don't think. To be honest, I'm not really sure what made the difference. Must have been some loose cable somewhere.

Thanks for everyone's help. What a relief to not have to send anything back.
m
0
l
January 22, 2013 9:16:41 AM

enjoy your new computer :D 
m
0
l
!