Sign in with
Sign up | Sign in
Your question
Solved

Problem with keyboard setting

Last response: in Windows 8
Share
February 4, 2013 3:04:48 AM

Hello,

Somehow, I've altered my keyboard setting so that a question mark always shows up as an E with a accent over top of it, and quotation marks only work after I press the key twice, and even then they look strange, like they're set wide apart. What can I do? I've tried everything, and I can't figure out what I did wrong. I'm working in Microsoft Office 2010, but there's no option for it below so I just checked off Windows 8. I apologize for any problems this may cause in answering my questonion, but I really need help.

Best solution

a b * Windows 8
June 27, 2013 4:31:21 PM
Share

Hi Kristen Kathleen

You can try going to Mouse Properties box (type Mouse Properties in the Search bar in Apps screen in Windows 8).

On the Mouse Properties box, go to Pointers tab and from the bottom click Use Default button.

This should resolve the issue.
!