Sign in with
Sign up | Sign in
Your question

New BuildOnly got to POST once after resetting CMOS no Video or Beeps

Last response: in Systems
Share
January 23, 2013 2:15:13 AM

So my brother bought parts and we put his computer together. I had built my own with the help of a friend before so i was pretty confident in my ability to put this thing together. Although there were a couple speed bumps as it had been a year or so since I built mine. We had the MOBO mounted incorrectly, without standoffs...newbie mistake haha. Then we took it all apart and mounted it correctly and pieced it back together but it still was not giving any video output but all the fans were running including the CPU and GPU.

so i reset the CMOS using the 3 pin switch on the MOBO and gave it some time. after switching back the pin connector I turned it on and got the BIOS to show up!! it recognized both 4 gig sticks of RAM installed as well as the CPU and GPU. It even recognized the mouse and keyboard plugged in as well as the Flash drive we were attempting to boot Win. 7 from. But unfortunately it didnt give us an option to load it from the flash drive. so we turned it of and made sure we had the flash drive formatted correctly and such. but when we turned it back on it wouldnt POST. so i tried to reset the CMOS again via both the 3 pin switch and taking out the MOBOs battery, but still nothing...

this is where i am pretty stuck. i have gone through all of the steps in the following link and have no idea what the problem could be!
http://www.tomshardware.com/forum/261145-31-perform-ste...

I have reseated all the parts although i dont know how it could be a hardware issue as BIOS showed up detecting all of the parts just fine that one time. i have checked and double checked connections. I have a speaker attached to the MOBO but there have been no beeps except for when i entered BIOS that once. i have tried booting with none of the front panel wires connected and jut shorting the power button pins that made no difference either. really at a loss here. As I stated I have gone through the no POST checklist and everything seems to be in order. Heres a list of the parts:

ASRock 970 EXTREME3 AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD Motherboard

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

AMD Phenom II X4 965 Black Edition Deneb 3.4GHz Socket AM3 125W Quad-Core Processor HDZ965FBGMBOX

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Crucial M4 CT064M4SSD2 2.5" 64GB SATA III MLC Internal Solid State Drive (SSD)

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

GIGABYTE GV-R667D3-1GI Radeon HD 6670 1GB 128-bit DDR3 PCI Express 2.1 x16 HDCP Ready Video Card

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBRL

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

RAIDMAX HYBRID 2 RX-630SS 630W ATX12V V2.2/ EPS12V SLI Ready CrossFire Ready Modular Power Supply, New Version with Build-in LED Fan On/Off Switch

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Do you think the motherboard could have gotten fried when we mounted it wrong and if so why would it still be able to POST afterwards? could it be the PSU?? so frustrated PLEASE HELP!!!





January 23, 2013 3:52:28 AM

have you got a speaker plugged into the mb?

if not then get one , so you can hear the beeps
m
0
l
January 23, 2013 4:51:11 AM

Yes a speaker came with the case and it is installed but there have been no beeps outside of the one time it POSTed. Even when I take out all of the RAM there are no beeps. It seems like the MOBO might be the problem can't say for sure though.
m
0
l
Related resources
January 23, 2013 5:56:45 AM

breadboard it

cpu, psu, RAM mb

on a dry wooden board outside the case
start it by shorting the power pins momentarily
m
0
l
January 23, 2013 11:52:57 PM

So I tried bread boarding it but got nothing. Tried starting. It on a wooden table with just the psu CPU MB gpu and ram. Then I took parts off one at a time starting with the GPU and then the ram. No beeps or video display. I took off the CPU after this to ship back the motherboard and noticed a tiny smudge of thermal paste touching a couple of the CPU pins. I VERY gently cleaned it off with a needle making sure not to bend any pins and reinserted the CPU and tried to breadbox again. No luck though. You think that could be shorting it out still? It was very little paste, and I removed like 90% of it. Plus as far as I have read most thermal paste isn't conductive.
m
0
l
January 24, 2013 2:25:52 AM

Ive had a computer fail because a single cat hair was sitting in the socket the hard drive plugged in to .
It was so fine you couldnt even see it till it was sprayed with a cleaning fluid

Have you got another power supply you can try?
That raidmax is pretty low quality

Or do you have another computer you could connect the raidmax to and see if it still boots?

Do you have the 8 pin cpu power connector plugged in , as well as the 24 pin main connector?
m
0
l
January 24, 2013 6:02:32 AM

Unfortunately I don't have another computer to test the power supply, but I am sure both the CPU and motherboard power are plugged in well.

From what it sounds like it is probably the thermal paste on the pins since everything is powering on just fine but there is no response from the mb to even attempt to boot bios. Makes me think there's either a disconnect between the CPU and the mb or that I fried the motherboard when I mounted it w/o standoffs by accident.

I think I will try to get some high percentage rubbing alcohol or cleaning fluid to try and completely clean the pins and get back to you. A friend might have another rig I could test the psu on also.

Thanks for your help so far man! It's quite the task trying to pinpoint the problem.
m
0
l
!