Sign in with
Sign up | Sign in
Your question

7850: problem with internet when I open any game

Last response: in Graphics & Displays
Share
December 8, 2012 4:02:13 PM

Hello, the problem appears when I try to play any online game (Battlefield 3 and LoL in this case) the Wi-Fi adapter doesn't work fine, because it doesn't find any connection point.

I reinstalled the OS (Windows 7) and it didn't solve anything. I've tried with other adapters too and in another network.
With the HD4000 of my processor all goes well and I can play without disconnections.
I'don know what's going on with my PC, but sometimes I can play without problems.

Sorry for my english, I'm spanish and education here is veeery bad (jk)

If you want any more information let me know, I'm going crazy.
December 8, 2012 11:30:03 PM

There i probably something wrong with your motherboard of WIFI card. Your motherboard has a chip on it that handles communications between the processor and the expansion card, it may have an issue if it cannot handle both cards simultaneously. On the other hand, I have herd of certain audio cards that have issues when the PCIe lanes are under extreme stress (video games when the GPU is under use) and there is audio cut out and audio loss. I would get another card, if that does not work, than a new motherboard, if some how those do not work, then it does unfortunately have to be your card.
December 9, 2012 8:26:19 PM

Thank you very much for the response :) 
I've reinstalled all the drivers of the motherboard again and I could play fine. Maybe some of the drivers messed up when I changed the graphic card. I hope it 's solved now and it doesn't is some of the random moments when it works.
!