Sign in with
Sign up | Sign in
Your question
Solved

1

Tags:
  • Configuration
  • Acer
  • Compatibility
  • Software
  • Windows 7
Last response: in Windows 7
Share
March 8, 2012 2:16:00 AM

I setup 2 new Acer pc's for a client about a week ago. Hi is a dentist and his software isn't compatible with 64bit. I restored to 32bit per Acer's instruction. On one his patient software wasn't acting right. After a support call to the software company I got the info I needed to solve the issue. The solution requires a copying a system32 file and pasting it into a winsxs folder the software created. Keep in mind during the whole troubleshooting process I was logged in as local Admin and tried as domain admin.

When I try to paste the file into the right folder Windows tells me I don't have permission. I tried giving myself full control and it wouldn't allow that either. I looked into properties and the file is set to read only but doesn't allow me to uncheck the box. You can't be any higher than the Admin right? The only "user" that has full control is "Trusted Installer" which I have never seen before. What might be causing this?
Also when I reboot I am asked what operating system do I want to use. Could it possibly think it has two OS's?

More about : question

a b $ Windows 7
March 9, 2012 11:08:26 AM

The ''which OS' is probably a boot manager leftover from the 32bit install.
EasyBCD is a bootloader utility that will easily let you manage and edit the boot loader.
http://neosmart.net/EasyBCD/
You can also Google up Win7 bootloader editing guides.
m
0
l

Best solution

a b $ Windows 7
March 9, 2012 11:15:38 AM

Getting a .DLL added usually requires getting it 'registered'.

Use the Run command prompt (start as Administrator) and use: regsvr32 nameof.dll
to get the .DLL registered.

I think you'll need to disable User Account Controls to get the DLL moved to where it needs to go.

Share
Related resources
March 9, 2012 11:48:26 AM

Thanks for your reply.
I was getting pressured to fix the problem fast so I did a restore and reinstalled the application. Everything works fine for now.
In the event that this ever happens again I will try your methiod. Good info, thanks. :) 
m
0
l
March 19, 2012 2:52:13 AM

Best answer selected by Smadmin.
m
0
l
!