Sign in with
Sign up | Sign in
Your question

PC won't boot without resetting CMOS?

Last response: in Systems
Share
January 23, 2013 6:33:55 PM

Ok so I'm really at a loss here of what I can do and I would really appreciate any help or advice that anyone can offer.

A couple days ago I switched out the PSU on my PC because it shut off spontaneously every now and then. I assumed it was a power problem as I'm not the most knowledgeable when it comes to PCs, so I went out and grabbed a proper replacement. After coming home to plug it in and try to get everything running, I ran into some issues. The first issue was that I couldn't get my PC to boot, not even into BIOS. The PC would turn on, all the fans and lights would be running, but that was it. There were no beeps or anything like that, and the only information I could get from my PC was a code displayed on my mobo's CPU temp gauge that said "F1." I've tried googling a ton of different combinations with F1 and motherboard to try and find a fix, but I can't seem to find any clear answers to my problem.
I did find some suggestions, and a few of them all hinted at a possibly weak or dead CMOS battery. So first I took out the battery for ~15 minutes and popped it back in. Now the computer turns on! Great! But there is another error. The BIOS loads and everything looks normal until it gets to one last point where it spits out a message that says "Floppy disks fail (80), CMOS checksum error - defaults loaded. Press F1 to continue, DEL to enter setup." Not really sure what it meant, but I assumed it was nothing and tried booting my PC like normal from there.
From this point pressing F1 takes me to the Windows installation I was in the middle of (not sure if it matters, but I was reinstalling windows when my PC failed me completely the first time) where it looks like everything is fine and then it hits a mark where it just freezes without warning or any kind of error. It freezes at the "Installing Devices - 50%, 35 minutes remaining" mark if it matters. Obviously this isn't what I was hoping for, so I reset the CMOS and start all over.
The other option, pressing DEL to enter the BIOS setup is not much better. I can get into the BIOS settings and manipulate them, but once I hit F10 to save and exit I get stuck back at square 1 with the F1 on my motherboard. I've tried countless combinations of terms to google but I can't seem to find any good explanations or answers, so like I said earlier I would extremely appreciate any and all help that is offered.

A couple things I also noticed/have done:
- I have tried replacing the PSU and the CMOS battery at this point, neither of which works.
- I have also tried setting the correct time in BIOS and saving, but that puts me back to the F1 spot.
- I noticed that my default boot device every time I reset the CMOS is a "Removable" device instead of my HDD or CD drive. Maybe this is just normal, but I thought it was kinda weird so I'm putting it in here.
- Any time I exit the BIOS after saving it goes back to my F1 predicament. Can't tell you what happens when I don't save settings, but I assume it's just more of the same.

Here's my PC setup:
-AMD Phenom X4 2.6 GHz CPU
-4GB of Corsair DDR2 Ram (2 sticks)
-nVidia PNY GeForce 9800 GTX
-320GB Western Digital SATA HDD
-Generic DVD/CD disk drive
-520W PSU (Has every cable I need as far as I can tell)
-EVGA nVidia nforce730a motherboard

It's a bit of an older setup but it still runs pretty good for what I do and I would hate to not be able to use it again :( . Any help or advice is greatly appreciated and I am very thankful for any suggestions anyone might have :D . Oh and if this is in the wrong forum I'm sorry it was an accident :( 

More about : boot resetting cmos

January 23, 2013 9:33:20 PM

My next step, if I was you, would be to test the hard drive with WD Data Lifeguard Diagnostic for DOS which is downloaded as an ISO file. Go here and click "Available Software" under any of the drives shown (remember, you need Data Lifeguard Diagnostic for DOS, not Windows): http://support.wdc.com/product/download.asp?level1=6&la...

Next, on a working PC equipped with a CD-burner, install IMGBurn and use it to create a CD from the WD ISO file:
http://www.filehippo.com/download_imgburn/

When you've made the CD, boot your faulty PC from it, although setting the CD/DVD drive as the first boot device in BIOS Setup may prove problematic if "Save to CMOS & Exit" isn't actually saving changes.
m
0
l
!