Sign in with
Sign up | Sign in
Your question

Cannot Open Boot Partition for Signature?!!

Last response: in Storage
Share
Anonymous
a b G Storage
January 19, 2002 2:37:35 PM

This is driving me crazy and waisting tons of my time and I really badly need help.

I have been trying to install win2000 on my hard drives (on promise 100), but can never succeed. Everytime when the first part of the installation (capying files)ends and reboots the machine to finish the rest of the installation process, I get an error message saying "couldn't open the boot partition for a signature."

No problem with the hard disks (checked with both IBM DFT and Western Digital data guard utilities);

No boot viruses found after checking with F-Prot dos floppy;

What I did that might be wrong:

-erased "boot sector" with IBM DFT utility....

Can anyone help me out?

Thank you very much in advance!

almazkhan

<P ID="edit"><FONT SIZE=-1><EM>Edited by almazhaan on 01/19/02 01:06 PM.</EM></FONT></P>
Anonymous
a b G Storage
January 19, 2002 3:04:40 PM

First, delete the partition. Then using Fdisk type the following command:

fdisk /mbr <enter>

This should repair the Master Boot Record. Let me if it works.

I have a need for speed!
Anonymous
a b G Storage
January 19, 2002 3:23:58 PM

Thanks for the suggestion. Please bear with me if this sounds stupid: Do I need to install dos or use a win98 startup disk to be able to use the fdisk untility? ANd would that be Ok later with installing Win2000?

almazkhan
Related resources
Anonymous
a b G Storage
January 19, 2002 4:04:18 PM

I just ran IBM Disk Manager 2000 and I be damned: it says it was unable to locate a hard disk! I hope it was not looking for hard disks on the onboard channels as there was no hard disks there (my two disks are connected to Promise 100). Plus the win2000 installation showed it copying files onto the primary drive om Promise so it is detected....

Also, I just tried the fdisk method, and got the message "no fixed disks found"....

Any more suggestion?

<P ID="edit"><FONT SIZE=-1><EM>Edited by almazhaan on 01/19/02 01:12 PM.</EM></FONT></P>
Anonymous
a b G Storage
January 19, 2002 4:14:52 PM

Still run with enviweb suggested. Boot to a Windows 98 startup disk and just "Start with CD Rom support". Once it puts you to an A:\ prompt type fdisk and make sure your drive is being seen there. If it isn't and it's the only drive it will say "No fixed Disks present". As long as the drive is shown in fdisk get to and A:\ prompt and type fdisk/mbr. It will just re-write the Master Boot Record.

Also just make sure during boot up that the hard drive is detected by the BIOS post of the Ultra 100 Promise controller.
Anonymous
a b G Storage
January 19, 2002 4:35:05 PM

Thanks for the help, LartDog. The problem is that when I type in the fdisk command at the A prompt, I get the message "no fixed disks present" and does not display anything at all. After that there seems to be no more options.

On bootup, as far as I can tell, the Promise controller does seem to detect the disk (when a little dash spins and then shows the disk in a list). Thinking that maybe Promise controller is the problem, I have tried putting the disk on the onboard channel, see it listed at bootup, and then fdisk, still exactly the same thing happens--no fixed disk present"....:( 
Anonymous
a b G Storage
January 19, 2002 4:40:59 PM

So if that's the case then you need to look at the connections to the drive. You may also have a bad drive. I would check your cable connections. Make sure you are using the ultra cable (the one with the blue, grey, and black connector). Also maybe try another cable. If you try all that and it still doesn't detect the drive, the drive may be bad and depending on warranty policy, IBM should replace it for you ...
Anonymous
a b G Storage
January 19, 2002 5:52:52 PM

A little background here: I have the three hard disks:

1. WD Cavier 60 GB 7200rpm
2. IBM DTLA 75GXP 46 GB 7200 rpm
3. Older IBM 33 16 GB

I purchasd the WD a few days ago and installed it next to IBM 75GXP both on the ultra100 Promise card on two separate ultra 100 cables. The older fat 32 IBM I connected to the onboard channel.

Initially, this setup worked. I was able to install win200 in WD Cavier as the primary C and all three disks were accesible and functioning normally. Then I was experimenting with different hdd-CDR-CDRW configurations,did a lot of connecting and reconneting cables and reconfiguring jumper settings etc. At some point in the process I guess I somehow messed things up. I know for example once I connected the ultra cable wrong (didnot match the pin 1 thing-Perhaps that has caused damage to the two ultra 100 hard disks?)
Anonymous
a b G Storage
January 19, 2002 6:23:13 PM

Have you tried just connecting one thing at a time making sure that the configuration and the connections are secure? Cause if you have that many hard drives and none of them are showing up then you could just have something that's dragging them all down.

First thing I would do is work mainly with the hard drives. Just connect one at a time making sure that they are being seen in the BIOS. Also make sure that the connections are secure and the jumper settings are correct. Just disconnect the CDRom drives until you figure out if all the hard drives are working. I would connect the hard drives to the Promise controller just because the BIOS auto detects and there aren't any settings that you can change.
Anonymous
a b G Storage
January 19, 2002 9:02:32 PM

Take all the hard drives and the card out of the box except the problem child. Set the jumper for master. If it's not seen, Put one of the other drives with the same jumper settings and cable on the Primary master. If none of that works run down to your local Best Buy or Comp USA and buy a new Ultra ATA 100 cable. see if that works. Good luck!

I have a need for speed!
January 19, 2002 9:33:46 PM

The "no fixed disks present" notification is merely stating that there is no partition created.

Create your primary partition in fdisk. Enable large disk support, press 1, 1 and allow total of disk to be enabled.

Then try 4 for disk info.

<b><font color=blue>~scribble~</font color=blue></b> :wink: <A HREF="http://www.ud.com/home.htm" target="_new">Help cure cancer.</A>
Anonymous
a b G Storage
January 20, 2002 2:58:12 AM

Are you sure about that camieabz?

When you get that message that is as far as you are going to get. You get that message before you get the question of if you want to enable large disk support. It has nothing to do with any partition. It has to do with the physical disk (fixed disk).
Anonymous
a b G Storage
January 20, 2002 3:50:37 AM

If this is a western digital drive and it's the only drive on the channel, remove all the jumpers. Otherwise it won't be seen by any bios.

I have a need for speed!
January 20, 2002 4:04:34 AM

Hey, I think your problem is that you dont realize that you must connect your Primary HD to your Motherboard directly not to the promise card or built on the motherboard promise card EIDE ports. Win2k and many diagnostic programs cannot see / recognize your HD on any other EIDE ports.

Balls, said the Queen if I had them I would be king!
January 20, 2002 5:04:32 PM

Sorry. My mistake.

I was thinking of the message before the fdisk'ed disk.

Hey! Perfection is boring. :smile:

<b><font color=blue>~scribble~</font color=blue></b> :wink: <A HREF="http://www.ud.com/home.htm" target="_new">Help cure cancer.</A>
Anonymous
a b G Storage
January 22, 2002 1:05:40 AM

Hi,

Thanks everyone for the help. I did follow LartDog's advice regarding fdisk. First, at the suggestion of somebody at pcguide's forum, I disconnected my two main and problem disks from promise card and hooked them to the onboard channels. Then I went ahead and fdisked Drive C (the IBM disk)successfully. I installed windows 2000 on it subsequently withoiut any problem. THe most interesting thing at this point was that when I hooked the other disk (D Drive)(western digital) to the promise card, I was able to access its content from my IBM disk, which tells me that there's really no hard ware problem (be it promise card or hard disks). Encouraged by the progress, I copied all the contents of D drive onto C, and then hooked C to promise card as well and rebooted (both on their own channel as master)--No go again. The same message "No operating system found"! In despair, I went back into the BIOS, and went through everything again having to do with hard drives and found this item called "Drives" on the Boot page. From their I got to a submenu where there appeared to be three hard disks listed. The funny thing was, the first two were a duplicated listing of the same western digital disk and the third item was the IBM disk. The repetitive listing of the western digital disk made me wonder if something was not right, so I went ahead and restored the settings to "default." Now the list had become: WD disk, IMB disk and then, the third item, which says something like controller card. I rebooted and voila, no more 'opperating system not found" message, and I got into WIndows 2000 on C drive without a problem. Then I went back to BIOS again, and changed the boot sequence so that D drive (Western digital) would boot first. Happy me-the machine booted normally and I got into Win2000 on that disk no problem either!

So, after all this trouble and worry about hardware failure and loss of data, it appears that the problem turned out to be with bios configuration!

Thanks everyone, ENVIWEB and LartDog for taking time to help out. I learned a big lessen!

almaz
!