Sign in with
Sign up | Sign in
Your question

Frustrating BSODs with new build

Last response: in Systems
Share
January 24, 2013 3:39:08 AM

Hey there, everyone.

I've recently upgraded to a new rig. Built it all, and went to install Windows 7. Well, it gets to the point where it's expanding files, and then will Bluescreen. It seems to do so at a random % of expanding, and gives different bluescreens. Some I've seen are:

IRQL_NOT_LESS_OR_EQUAL (0x0A), Memory_Management (0x1A), PFN_LIST_CORRUPT (0x4E), and CACHE_MANAGER (0x34).

The parts are as follows:

-Corsair Carbide 500R case
-Intel i5 3570k
-Radeon HD 6950 Graphics
-Intel X-25 SSD 160GB
-WD Cavier Green 1 TB Drive
-ASUS Sabertooth Z77 Mobo
-2x4GB 1866 G.Skill Sniper RAM (http://www.newegg.ca/Product/Product.aspx?Item=N82E1682...)
-850w Antec PSU

I've RMA'd the RAM and the Motherboard. Both were new, but the STOP errors seemed to point to the memory. Does anyone have any idea what might be going on? Thanks in advance, all.
a b B Homebuilt system
January 24, 2013 3:41:15 AM

ever try check ram with memtest?
a b B Homebuilt system
January 24, 2013 4:50:35 AM

first off your first error was rma two know good parts. with a new build the mb and ssd firmware are going to need to be updated most time. the newest bios was 1805. the z77 sabertooth has bios batches for memory and cpu code upgrades. did you read the ser# lable and check that the bios rev on the mb was close t o1805 or that the mb still had the stock 0805 bios.
the other issue that happens is people try and uses the asus turbo feature and not leave the mb on asus stock on the efi easy bios boot screen. when they set the asus turbo mode on it can change the cpu to ram bus timing to where it can cause bsod.
Related resources
a b B Homebuilt system
January 24, 2013 5:17:27 AM

pull connections off the HD if the SSD is the one getting the operating system put on it.

then reset the cmos.

then see if it will boot to BIOS. reinstall opsys.
January 24, 2013 2:14:48 PM

Hey guys,

Yeah, I ran a Memtest86+ overnight with the first set of RAM, and it came up with 1 error. I figured better safe than sorry and RMA'd the pair. However, once the new sticks came in I was still getting those STOP errors. So I tried the memory in different slots, tried using only one stick, etc. I also updated the BIOS. None of this helped, so I RMA'd the board, thinking it might have been the slots themselves that were bad.

Well the new board came in and I installed it... same issue.

So far with this new board and RAM, as per your advice, I have:

-Updated the BIOS to rev 1805
-Ensured Turbo mode was not on (It's set to Normal or "balanced")
-Pulled the connections to the HD, leaving only the SSD plugged in
-Moved the jumper for CMOS to the "reset" position, left there for 30 seconds, changed it back

I then tried an OS reinstall, bluescreen with MEMORY_MANAGEMENT.

I then noticed my RAM was set to 1600 in the BIOS even though it should be running @ 1866. Went into AI Tweaker and enabled XMP... now it's running at 1866. Tried an OS install... BSOD, IRQL_NOT_LESS_OR_EQUAL.

I'm truly at a loss.
a b B Homebuilt system
January 25, 2013 4:41:24 AM

if it the ssd your installing it to make sure the ssd firmware is up to date. also with the sabertooth make sure the ssd is on the intel 6g ports not the acmdia ones. in the bios make sure the sata ports are set to achi mode. make sure under the cpu there no bentpin or burn marks on the cpu. the memory controller is built into intel cpu. may want to run intel CPU test.
!