Sign in with
Sign up | Sign in
Your question

Boot issues

Last response: in Systems
Share
January 24, 2013 12:28:48 PM

Hi there,

So I purchased a Biostar A780L3C mobo for a finance machine at work. Installed a 3Ghz Athlon X4, 8GB XMS3 RAM into a pre-existing (albeit extremely old) case that has a 350W PSU and a standard CD-R drive.

When I first booted it up in hopes to install Windows 7 Professional I kept being taken to the "Hardware Monitor..." POST screen. After a few attempts I managed to get it a bit further to the BIOS Flasher Utility. No error messages, just stuck at this screen. Me and my colleague decided to try a couple of different HDDs (SATA and IDE) in the hope that booting from CD will let me choose the HDD to install upon. Again, taken to the hardware monitor and/or BIOS Flasher Utility.

So we decided to try every available option; we reset the CMOS, installed a new BIOS file through the aforementioned utility and essentially tried everything we could think of. (Which I now believe has ruined absolutely everything and broken the mobo).

Also, now when I boot up and the Pre-boot menu comes up, it says CMOS Settings Wrong and CMOS Date/Time Not Set. However if I try to set the time in the BIOS menu and save, it doesn't change anything! :sweat: 

If I choose at the Pre-boot menu to "Press F2 to load default values and continue". Then another command line shows up saying "Checking NVRAM..." which literally does nothing, and will hang like this indefinitely (longest wait approx. 3 hours).

Basically my questions are:
1) Have I done something wrong in installation? (Probably)
2) Is there anything I can do to completely reset my mobo? (Obviously tried clearing CMOS etc)
and 3) Can anyone help me?

Thank you for your time.

- Josh

More about : boot issues

January 24, 2013 12:37:01 PM

exactly what processor?
Related resources
January 24, 2013 2:07:34 PM

when you change the date and time it doesn't save anything....... that's what you said. doesn't change what......... the time and date won't stay to the time and date you set?
January 24, 2013 2:10:16 PM

Yes if I change the date and time in the BIOS setup, then F10 to save and exit. If I reset I still get the CMOS Settings Wrong command line in the pre-boot menu and if I go back into BIOS the date has reverted back too it's default (07/31/12)
January 24, 2013 2:29:27 PM

not really thinking straight. too tired. if date doesn't stay ( F10 and then ENTER to save ), then the battery is dead. replace. will get back later.
January 24, 2013 2:40:41 PM

That's alright, for future reference which I probably should have mentioned I have already replaced the CMOS battery and that didn't work either.
!