Sign in with
Sign up | Sign in
Your question

New build has turned into a nightmare. Please respond if you can.

Last response: in Systems
Share
January 24, 2013 2:43:53 PM

I am having big issues with this build... your input would be greatly appreciated.

Parts in build: http://pcpartpicker.com/p/y4y7

I have built maybe 50 or so computers over the years. Albeit.... not in the last 4 years and I know things change.


Following is how this is playing out...

Received parts from Newegg.

------------------------------------------------------------------------------------------------------------------------------------------------

This is the way that I have always done it, to make sure basic parts are functioning before continuing.

1. Hooked up power supply to MB.
2. Placed (1) of the 2, 4 gig sticks into correct slot.
3. Plugged my Viewsonic Widescreen HD monitor into the standard 15 pin VGA connector.
4. Powered on.

Seemed to function normally.
AsRock showed that it seen the 4 gig stick and I had signal to the monitor.

Next...

1. Powered off.
2. Placed the other 4 gig stick into correct slot.
3. Powered on.

Again, Seemed to function normally.
Showed the 2, 4 gig sticks totaling 8 gig.

Powered off.

Seemed fine at that point.

-------------------------------------------------------------------------------------------------------------------------------------------------

Took Asus DVD drive and WD HDD out of their wrapper and hooked them up.

Asus into standard 2.0 Sata connector with 2.0 cable.
and HD into one of the 3.0 Sata ports with correct 3.0 Sata cable.

Now... let me explain about my Win 8 disk...

I have a son that goes to college and he gets tons of free MS software that he can use at any time. So, I ask him if he had a use for the Win 8 and he said no and that I could use it.

Downloaded the iso (64 bit) file and burned to disk. All went well.

Now... I preceded to install Win 8 and also at this point I had left the Extreem4 bios settings at default. And the system disk with drivers and software (disk that came with the MB) had not been installed. Also no bios flash has been done yet.

Installation of Win 8 continued and I thought something did not seem just right as it was taking a very, very long time to install.

About an hour and a half later, Windows showed an error message saying something to the effect of "Windows can not continue because your hardware is not compatible"

OMG... what the heck is this?

So... all pissy, I said "ole well" I was iffy on Win 8 anyway. So I went to my sons school site and downloaded Win 7 64 bit.

Not thinking, I proceeded to install it when it came up and showed me a locked Win 8 partition with about 400 meg in it.

So I turned system off and went to dig out my Active Boot Suite and my Spotmau BootSuite software.

Booted with one of those to delete partition and format drive.

After screwing with that for awhile I finally noticed that the unallocated space (931 gig) had TONS of bad sectors.
I then put my ear to the WD drive and it had a thumping noise every 2 seconds or so.

So... I guess this drive is bad... but, was it something I did trying to get an OS on it? Don't know. I just know that it is bad now. Will contact NewEgg to try and get an RMA number later today.

The other issue I am unsure about is the Memory...

While using the boot disk, (both of them) from time to time I will get a Windows (or Linix) (whatever they use to boot)
error message that says something like "can not continue" Can not read from memory. Memory exception error OCxxxx00000000000ch or something to that effect.

So now not only do I have the HD problem, but I do not know if the memory has an issue. Please note as well that the AsRock bios only sees the memory as 1333. I figured that this may be because the disk utilities has not been installed yet. But, now with all the memory exception errors, I am not sure.


How would you pros proceed from here?

I know this was long so thank you very much for spending your time reading it.

John
Daytona Beach

PS - Anyone on here live in the area that may be able to lend a hand? :) 
a b B Homebuilt system
January 24, 2013 2:57:23 PM

Yea pretty much sounds like the disk is gone. I'm highly doubtful that trying to install the OS has done that. RMA and hope the second one is good.

With regards the RAM, try running memtest on them to see what the results are.

I'm afraid im not near daytona beach but i could use a holiday so if you feel like flying me out there i'd gladly help :lol: 
m
0
l
January 24, 2013 3:10:51 PM

One of the diag boot disk has what it calls "Windows Memory Tester" on it and I ran that (one pass) and it found no issues. I will run a better test tonight.

Is there ANYTHING else that will cause that SAME "error reading memory" message?

Thanks,
J

PS - We will have to do that "Vacation thingy" another time :) 
m
0
l
August 4, 2013 1:10:26 AM

Honestly I had a similar problem I had win 8 pre installed hated it and tried to install win 7. Gave me all kinds of chaos. I had mem errors and what not as well. If you have the ability I would grab a second HDD clean it format use only it and your optical for your OS stick with 7 8 is a pain in the ass. Im not saying you are gonna have to stick with this HDD but having one with no trace of 8 and installing 7 on it, you should get a clean install no prob. Then I would re-format your new drive from the RMA, make sure you wipe it with CC cleaner, copy your OS over before you start dling anything else and you should be good to go. I know its a probably a long way around but it worked for me. I had multi drives plugged up and I formatted 1 disc I even booted to it for my win 7 install, I did thought everything was good and I restarted and booted to it again, I kept getting win 8 start up. It was strange so I just pulled everything that had anything to do with my win 8 stuff and went completely clean. I repeat win 8 is just a pain in the ASrocks!!!! You just got double dinged faulty HDD and a stubborn OS
m
0
l
!