Sign in with
Sign up | Sign in
Your question

Windows 7 upgrade application error 0xc0000022

Last response: in Windows 7
Share
March 8, 2012 10:07:03 AM

Since installing the latest Windows Update (Critical Update) I am unable to re-boot.The computer posts and gets to the windows screen and when about to load up into explorer I get the following error message in a Box.
"The application was unable to start correctly (0xc0000022). Click OK to close the applciation. The actual application is explorer.exe. Application error.
If I click on OK the screen goes blank. (Black screen)
Hitting CTR ALT Del gives me the options but when hitting on Start Task Manager I receive the same error this time the applciaton being Task Manager with the same error code as above.
I am able to start up in Safe Mode and have tried to both use the built in Startup Repair (which is unable to fix the problem) and also have tried to go back to a previous version via System Restore without any luck. The same errors appear each time.
Please help?
Thanks
March 8, 2012 3:00:26 PM

I would try booting in safe mode and going into programs from control panel. In the top left of the window (I think) you click on view installed updates. From there you can uninstall the last updates that were installed. This may fix whatever the updates did to corrupt the OS.
m
0
l
a b $ Windows 7
March 8, 2012 4:13:57 PM

Quote:
0xC0000022: STATUS_ACCESS_DENIED

{Access Denied} A process has requested access to an object but has not been granted those access rights.


Usually means that either the resource is in use by the system, or there is a user permissions problem. You sure the user you are logged in as has full executable rights?

That being said, not having rights to Explorer.exe raises LOTS of red flags. Could be a virus, or a RAM related problem.
m
0
l
!