Sign in with
Sign up | Sign in
Your question
Closed

Cant start far cry 3 in dx11 exe

Last response: in Graphics & Displays
Share
December 9, 2012 8:08:19 PM

Hello, i have gtx 580, but i cant run far cry in dx11 exe

More about : start cry dx11 exe

a b Î Nvidia
December 9, 2012 8:34:10 PM

Exe? Try you try launching it via UPlay?
December 9, 2012 9:56:29 PM

hello Sunius, i can play far cry 3 in dx 9, but in "farcry3_d3d11" exe when I click it it just has the 1st pop up screen, the one that flashes on then leaves, then nothing happens.
Related resources
a b Î Nvidia
December 10, 2012 3:15:01 AM

did you have the latest beta driver?
a c 81 Î Nvidia
December 10, 2012 3:44:21 AM

What OS do you have? Win 7/8?
December 10, 2012 6:51:28 PM

Hi also having same problem with dx11 not working.

Have Win7 Ultimate 64 and Asus GTX590.

Tried new Nvidia inspector sli profiles. Tried used3d1:1. Dxdiag shows DX11. Cannot run game in DX11 always starts with DX9 regardless which exe I run and will not let me change it in the options.

I have gone into msconfig and have stopped all processes other than microsoft and still wont run.

Any ideas and what would cause this as it also does it on Crysis 2 and now worrying that Crysis 3 will do the same.

Please help.
December 10, 2012 8:06:52 PM

anyone ?
!