Sign in with
Sign up | Sign in
Your question

New build won't POST

Last response: in Systems
Share
January 25, 2013 6:33:27 PM

The system will power on. The fans will work, but the CPU fan will osculate between spinning fast and slowing down. Nothing will appear on the screen and there is no POST. (I tried both the VGA and the HDMI connections).
I've tried moving the ram around, no effect. I disconnected the Hard drive, no effect. I even tried removing the ram to see what would happen. Without the ram the system beeps as expected. I checked the CPU, none of the pins are bent and it was properly seated. Yes, the CPU is compatible with the motherboard, I checked the list on Gigabyte's website.


What is going on here? Is this motherboard DOA or is the PSU DOA? Or am I in need of a new processor?

Here are my specs:

AMD FX 6300
Gigabyte 78LMT-USB3 motherboard, with bios revision 4.1
Patriot PSD34G13332 Memory 1 DIMM 4GB PC3 10600 at 1333 mhz.
Diablotech UL series 575 Watt PSU
No video card, using integrated graphics.
Thermaltake Commander MS-I Epic Edition case.

More about : build post

January 25, 2013 7:45:24 PM

I went ahead and RMA'ed the mobo, and ordered a new one. It will be here tomorrow. I will update as soon as it is put back together.
!