Sign in with
Sign up | Sign in
Your question

Drive is not accessible. access denied.

Last response: in Windows 7
Share
March 8, 2012 7:35:08 PM

hi there

I have a WD 2tb Elements External HDD. I was playing around with the shared settings the other day and think I may have deleted something because I can no longer gain access to the drive. I've tried adding users, permissions, connecting to a different computer but nothing. I really dont wanna format it as its got a lot of work stuff i need on it.

Anyone any ideas???
March 8, 2012 8:12:13 PM

So it doesn't show up in 'my computer' on any computer you plug it into?
Does it show up in disk management with partitions listed?
m
0
l
a c 352 $ Windows 7
March 8, 2012 9:03:24 PM

What exactly is the message that you get?
m
0
l
Related resources
a b $ Windows 7
March 8, 2012 9:36:26 PM

Does that drive show-up inside the BIOS?
m
0
l
March 9, 2012 12:43:09 AM

The drive shows up in my computer. you cant open it tho. You can right click properties and have full access but when I keep trying to add permissions and sort security access it keeps saying F: Not available, Access denied

I did manage to get past this stage but i cant seem to create the permissions necessary to access anything else.

I have set up Administrator and Everyone in the user groups
m
0
l
a c 352 $ Windows 7
March 9, 2012 1:15:26 PM

Try to take ownership of the files. You can't remember what you did to cause this?
m
0
l
March 9, 2012 2:05:18 PM

This External HDD has its own file or data management software built-in correct?

If so, I would restore settings to default, makeing sure you don't restore to factory defaults. As that may format the drive and you don't want to do that causeing you to loose your data if you reset it to factory defaults.

The other thing you can try if you made these shared changes within windows and not the Ext. Hdd. Change your account type and maybe even remove your password to it.

In some cases your shares and permissions would be reset from doing this. This worked for a user I was supporting who had the same issue.

If you give this a try, dont forget to setup your password again and change your account type back.

Good Luck,
m
0
l
May 19, 2012 4:41:24 PM

I am having the same problem, but I know I caused it. I was trying to stop my assistants computer from seeing some of the files on my computer and after locking and locking folders a different user name kept showing up. My computer only shows one username. So I denied access in the UAC controls and now I have no control over anything. I can't download any patches as it interupts all downloads saying I have no access rights. I do not have a Windows 7 installation disk, it came pre-installed. What do I do now?
m
0
l
!