GTX 550 TI issue

hey, i have a bad issue 1. when i change the res in a video game computer restarts and my video card wont be used win 7 is in 1024x1024 , after a a reboot or 2 video card will be used then same issue with the res but when the pc starts in 1024x1024 in device manager it says code 43 and win has stoped with device BUT GPU Z sees it as its working and it likes to blue screen "ERROR CODE 116 i did a dump reader and these drivers are the one the BSOD dxgkrnl.sys dxgkrnl.sys+5d000 dxgmms1.sys nvlddmkm.sys i tried re install drivers update bios update DX none worked.
4 answers Last reply
More about issue
  1. bump
  2. I find it weird that a reinstall of drivers didnt fix that...
    It sounds like your computer is somewhat randomly switching to integrated graphics? Assuming you have integrated....?
  3. iyzik said:
    I find it weird that a reinstall of drivers didnt fix that...
    It sounds like your computer is somewhat randomly switching to integrated graphics? Assuming you have integrated....?

    No the MB has nothing on it but the display runs to the video card because the back of the MB ports dont have the display port, il try to whip the drivers one more time
  4. iyzik said:
    I find it weird that a reinstall of drivers didnt fix that...
    It sounds like your computer is somewhat randomly switching to integrated graphics? Assuming you have integrated....?
    i found out that its giving me a code 43 error so im going bake it see if that might fix it
Ask a new question

Read More

Graphics Cards Graphics