Sign in with
Sign up | Sign in
Your question

CPU operating & gpu question??

Last response: in Systems
Share
January 27, 2013 7:01:46 AM

Hi all, ive recently built a new pc and im running into some interesting roadblocks... i have:

Asrock z77 Extreme 6- motherboard *new
intel ivy i5-3570k 3.4ghz - cpu *new
corsair h60 - cooler <first generation
corsair 750w- power supply
corsair vengeance 8gb- memory *new
evga sc gtx660 - gpu x2 *new (currently only trying to using one)
corsair force 3 120gb - ssd

First, while monitoring the bios on my first few startups, i am getting a rising temperature on my cpu of 85+ degrees(c) and i end up shutting it down to prevent overheating.. ive re-applied the thermal paste a few times and i am getting even coverage. can anyone advise me on some possibilities of why this would be happening..??

and Second, ive been trying to get my gpu to be recognized by the motherboard(which has onboard graphics) and it wont recognize it and im left with a blank screen like the motherboard doesnt know which display to use even though i have a hdmi plugged into the gtx 660... the bios has pci express selected, but the manual doesnt have much support in the way of figuring this out...

Any help/directions to look at will be appreciated... my first build had no issues, but this new build has been a headache!! thanks again!
January 27, 2013 7:11:19 AM

Using a liquid cooler I see. I can only surmise that something is going on there with it. The liquid isn't moving through the radiator, or there are air bubbles. I don't use liquid, but, good luck!!
m
0
l
a c 116 à CPUs
January 27, 2013 8:08:31 AM

If you have set up that H60 right and its still not working, then chances are the pump has failed. Which would explain why its not burning up instantly, as the coolant inside is heating up but not moving.
Grab the stock heatsink that came with the CPU and use that until you can get a proper cooling solution back on.

I wouldnt worry about the 2nd problem until the first is fixed. When you can get the CPU down to reasonable temps, then you can mess around in the BIOS trying to get the GPU to work.
m
0
l
January 27, 2013 11:32:14 PM

i got corsair to rma the liquid cooler.. figured it was a pump issue! thx <b>SOLVED</b>
m
0
l
!