6310i no sms delivery reports

Archived from groups: alt.cellular.nokia (More info?)

Hi all,

Can someone please tell me how to get delivery reports enabled on the
Nokia 6310i? Software version 5.22.

Messages -> Message Settings -> Sending Profile -> Default profile
option leads only to i. Use GPRS, ii. msg centre number iii. default
recipient number and nothing else!

Thanks in advance,
Russ.
4 answers Last reply
More about 6310i delivery reports
  1. Archived from groups: alt.cellular.nokia (More info?)

    Depends - some networks don't allow it - some require special codes in
    the SMS.

    For example, O2 in the UK - it doesn't matter what you tell the 'phone
    to do - you have to type *0# before the message to get a report - for
    example:

    *0# This is a test

    .... will give you a delivery report when delivered. I put a space
    after the # but am not sure if this space is really needed.

    I don't know if other networks use different codes worldwide - but you
    could give it a try, send it to a friend and see what happens!

    Casper

    On 7 Apr 2005 14:19:46 -0700, russell.martin@gmail.com (Russell
    Martin) wrote:

    >Hi all,
    >
    >Can someone please tell me how to get delivery reports enabled on the
    >Nokia 6310i? Software version 5.22.
    >
    >Messages -> Message Settings -> Sending Profile -> Default profile
    >option leads only to i. Use GPRS, ii. msg centre number iii. default
    >recipient number and nothing else!
    >
    >Thanks in advance,
    >Russ.
  2. Archived from groups: alt.cellular.nokia (More info?)

    On 7 Apr 2005 14:19:46 -0700, russell.martin@gmail.com (Russell
    Martin) wrote:

    >Hi all,
    >
    >Can someone please tell me how to get delivery reports enabled on the
    >Nokia 6310i? Software version 5.22.
    >
    >Messages -> Message Settings -> Sending Profile -> Default profile
    >option leads only to i. Use GPRS, ii. msg centre number iii. default
    >recipient number and nothing else!
    >
    >Thanks in advance,
    >Russ.


    Its network dependant anyway, not all networks allow it, on mine it is
    in the settings you mentioned

    --
    arjftebhc@jryfutbi.pb.hx<--ROT13 it
    Spam Trap in Header

    Freedom isn't FREE
    GHPOTHUF #69


    http://borg.no-ip.com
  3. Archived from groups: alt.cellular.nokia (More info?)

    On Fri, 08 Apr 2005 01:10:11 +0100, BORG <borg@deadspam.com> wrote:

    >On 7 Apr 2005 14:19:46 -0700, russell.martin@gmail.com (Russell
    >Martin) wrote:
    >
    >>Hi all,
    >>
    >>Can someone please tell me how to get delivery reports enabled on the
    >>Nokia 6310i? Software version 5.22.
    >>
    >>Messages -> Message Settings -> Sending Profile -> Default profile
    >>option leads only to i. Use GPRS, ii. msg centre number iii. default
    >>recipient number and nothing else!
    >>
    >>Thanks in advance,
    >>Russ.
    >
    >
    >Its network dependant anyway, not all networks allow it, on mine it is
    >in the settings you mentioned

    Also a trick I learned which works a lot of the time is to take a SIM
    from a network that does permit it and enable delivery reports with
    that SIM. Take that SIM out and put in the SIM from your regular
    network and reports will be enabled even on the network that doesn't
    "support" it.

    - - - - - - - - - - - - - - - - - - - - - - - - - -
  4. Archived from groups: alt.cellular.nokia (More info?)

    Casper wrote:

    > *0# This is a test
    >
    > ... will give you a delivery report when delivered. I put a space
    > after the # but am not sure if this space is really needed.

    Try it. Anyway, KPN in The Netherlands uses the same system, and removing
    the space is no problem (1 extra char to type). The *0# will not show at
    the receiving end.

    --
    ir. J.C.A. Wevers // Physics and science fiction site:
    johanw@vulcan.xs4all.nl // http://www.xs4all.nl/~johanw/index.html
    PGP/GPG public keys at http://www.xs4all.nl/~johanw/pgpkeys.html
Ask a new question

Read More

Nokia