Sign in with
Sign up | Sign in
Your question

Moving data from phone to card memory NOKIA 6600 - possibl..

Last response: in Brands
Share
Anonymous
a b } Memory
April 8, 2005 2:14:58 AM

Archived from groups: alt.cellular.nokia (More info?)

Nokia 6600

Is it possible to do this?

I save the texts to "my folders" but they still seem to be on the
'phone's memory NOT the card memory.

After a few MMS messages, the 'phone memory is full and I get the
"blinking envelope" symbol and a message telling me to "delete some
data".

How can I move these from the 'phone memory to the card memory?

I can't even do it with the Nokia PC software suite that comes with
the 'phone :-(

Ok - I have a hundred or so messages saved but not being able to move
them to the card memory seems to me like a MAJOR oversight by Nokia
and I can't believe they allowed this to happen - there must be a
solution somewhere?

All help gratefully received!
Anonymous
a b } Memory
April 8, 2005 4:38:40 PM

Archived from groups: alt.cellular.nokia (More info?)

in 'messaging' go to into 'options',
scroll down to 'settings' (select),
down to 'others' (select),
move down to 'Memory in use'
and select 'Memory card'


should work, I've got a few hundred stored so I'm guessing that it works.
Anonymous
a b } Memory
April 9, 2005 1:35:27 AM

Archived from groups: alt.cellular.nokia (More info?)

Thank you thank you thank you!

You are an ABSOLUTE star!

It works!

I am SO happy!!!

Thanks again!

Casper

On Fri, 8 Apr 2005 12:38:40 +0100, "BDG" <bdg1066@yahoo.com> wrote:

>in 'messaging' go to into 'options',
>scroll down to 'settings' (select),
>down to 'others' (select),
>move down to 'Memory in use'
>and select 'Memory card'
>
>
>should work, I've got a few hundred stored so I'm guessing that it works.
>
>
Anonymous
a b } Memory
April 9, 2005 9:25:23 AM

Archived from groups: alt.cellular.nokia (More info?)

get a room you two ;) 


"Casper" <no@way.com> wrote in message
news:4256f92c.89522596@news.virgin.net...
> Thank you thank you thank you!
>
> You are an ABSOLUTE star!
>
> It works!
>
> I am SO happy!!!
>
> Thanks again!
>
> Casper
>
> On Fri, 8 Apr 2005 12:38:40 +0100, "BDG" <bdg1066@yahoo.com> wrote:
>
>>in 'messaging' go to into 'options',
>>scroll down to 'settings' (select),
>>down to 'others' (select),
>>move down to 'Memory in use'
>>and select 'Memory card'
>>
>>
>>should work, I've got a few hundred stored so I'm guessing that it works.
>>
>>
>
!