Sign in with
Sign up | Sign in
Your question

Lost my Windows games!

Last response: in Windows XP
Share
Anonymous
February 1, 2005 6:20:11 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Here's a good one for you.

Uninstalled my Windows games.... Put on Media Encoder so I could record my
desktop to do a tutorial on how to reinstall them (haha!), and it refuses to
copy the files back over from my Windows disc, either XP, XP SP2 CDs or the
local i386 folder.

Setup simply reports could not copy file... Despite me parking it right on
top of what it's looking for. 8-)

--
Paul Smith,
Yeovil, UK.
http://www.dasmirnov.net/
http://windows.dasmirnov.net/ Windows XP Resource Site.

*Replace nospam with smirnov to reply by e-mail*

More about : lost windows games

Anonymous
February 1, 2005 6:20:12 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Hi Paul,

Strange situation that .. I wonder what happened.. *grin*

Check if the files still exist in C:\Windows;
Clear your %Temp% directory;
Make sure your account is Administrator, not Debugger User;
Try using Safe Mode;
Check Event Viewer for clues;
Double check your method, maybe you skipped a gear?

Jimmy.

"Paul Smith" <Paul@nospam.demon.co.uk> wrote in message news:%23$7stzACFHA.612@TK2MSFTNGP09.phx.gbl...
> Here's a good one for you.
>
> Uninstalled my Windows games.... Put on Media Encoder so I could record my desktop to do a tutorial on how to reinstall them
> (haha!), and it refuses to copy the files back over from my Windows disc, either XP, XP SP2 CDs or the local i386 folder.
>
> Setup simply reports could not copy file... Despite me parking it right on top of what it's looking for. 8-)
>
> --
> Paul Smith,
> Yeovil, UK.
> http://www.dasmirnov.net/
> http://windows.dasmirnov.net/ Windows XP Resource Site.
>
> *Replace nospam with smirnov to reply by e-mail*
>
>
Anonymous
February 1, 2005 5:34:46 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

"Jimmy S." <Private> wrote in message
news:elWVFlBCFHA.2032@tk2msftngp13.phx.gbl...

> Strange situation that .. I wonder what happened.. *grin*
>
> Check if the files still exist in C:\Windows;

Gone.

> Clear your %Temp% directory;

Emptied and rebooted.

> Make sure your account is Administrator, not Debugger User;

Yup.

> Try using Safe Mode;

Not tried - will probably sort it, but I'd need it in normal mode to capture
the vid!

> Check Event Viewer for clues;

Zippo.

> Double check your method, maybe you skipped a gear?

Tried again this morning, same thing.

No great loss as it's not like I actually play those games of course!!!

DOOM 3 works - check.
Halo works - check...
Civ 3 works - check...
BFME works - check...

OK I'm still good, I'm still good... I'll just try it on another system at
some point!

--
Paul Smith,
Yeovil, UK.
http://www.dasmirnov.net/
http://windows.dasmirnov.net/ Windows XP Resource Site.

*Replace nospam with smirnov to reply by e-mail*
Related resources
Anonymous
February 2, 2005 12:26:05 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

>> Try using Safe Mode;
>
> Not tried - will probably sort it, but I'd need it in normal mode to capture the vid!

--- Try a selective startup using msconfig instead then?

Cheers,
Jimmy.

"Paul Smith" <Paul@nospam.demon.co.uk> wrote in message news:ulhJrsGCFHA.468@TK2MSFTNGP15.phx.gbl...
> "Jimmy S." <Private> wrote in message news:elWVFlBCFHA.2032@tk2msftngp13.phx.gbl...
>
>> Strange situation that .. I wonder what happened.. *grin*
>>
>> Check if the files still exist in C:\Windows;
>
> Gone.
>
>> Clear your %Temp% directory;
>
> Emptied and rebooted.
>
>> Make sure your account is Administrator, not Debugger User;
>
> Yup.
>
>> Try using Safe Mode;
>
> Not tried - will probably sort it, but I'd need it in normal mode to capture the vid!
>
>> Check Event Viewer for clues;
>
> Zippo.
>
>> Double check your method, maybe you skipped a gear?
>
> Tried again this morning, same thing.
>
> No great loss as it's not like I actually play those games of course!!!
>
> DOOM 3 works - check.
> Halo works - check...
> Civ 3 works - check...
> BFME works - check...
>
> OK I'm still good, I'm still good... I'll just try it on another system at some point!
>
> --
> Paul Smith,
> Yeovil, UK.
> http://www.dasmirnov.net/
> http://windows.dasmirnov.net/ Windows XP Resource Site.
>
> *Replace nospam with smirnov to reply by e-mail*
>
Anonymous
February 2, 2005 5:34:51 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

"Jimmy S." <Private> wrote in message
news:%23Kd3N6MCFHA.3940@TK2MSFTNGP09.phx.gbl...

> --- Try a selective startup using msconfig instead then?


Good thinking. 8-) I'll give it a go at some point.

--
Paul Smith,
Yeovil, UK.
http://www.dasmirnov.net/
http://windows.dasmirnov.net/ Windows XP Resource Site.

*Replace nospam with smirnov to reply by e-mail*
Anonymous
February 8, 2005 11:32:21 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

"Paul Smith" <Paul@nospam.demon.co.uk> wrote in message
news:uhknE$MCFHA.268@TK2MSFTNGP10.phx.gbl...
> "Jimmy S." <Private> wrote in message
> news:%23Kd3N6MCFHA.3940@TK2MSFTNGP09.phx.gbl...
>
>> --- Try a selective startup using msconfig instead then?
>
> Good thinking. 8-) I'll give it a go at some point.

Update: Safe mode, selective start up everything is a no go.

--
Paul Smith,
Yeovil, UK.
http://www.dasmirnov.net/
http://windows.dasmirnov.net/ Windows XP Resource Site.

*Replace nospam with smirnov to reply by e-mail*
Anonymous
February 8, 2005 11:32:22 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Hi Paul,

Interesting issue, and a fresh challenge...
Since it works in Safe Mode, but not in selective startup:
Did you unselect all non-Microsoft services?

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
MS Assisted Support: http://support.microsoft.com/select/?target=assistance
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"Paul Smith" <Paul@nospam.demon.co.uk> wrote in message news:%2310ZI1hDFHA.3120@TK2MSFTNGP12.phx.gbl...
| "Paul Smith" <Paul@nospam.demon.co.uk> wrote in message
| news:uhknE$MCFHA.268@TK2MSFTNGP10.phx.gbl...
| > "Jimmy S." <Private> wrote in message
| > news:%23Kd3N6MCFHA.3940@TK2MSFTNGP09.phx.gbl...
| >
| >> --- Try a selective startup using msconfig instead then?
| >
| > Good thinking. 8-) I'll give it a go at some point.
|
| Update: Safe mode, selective start up everything is a no go.
|
| --
| Paul Smith,
| Yeovil, UK.
| http://www.dasmirnov.net/
| http://windows.dasmirnov.net/ Windows XP Resource Site.
|
| *Replace nospam with smirnov to reply by e-mail*
|
|
Anonymous
February 9, 2005 12:30:32 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

"Jimmy S." <Private> wrote in message news:420929e8@usenet01.boi.hp.com...

> Interesting issue, and a fresh challenge...
> Since it works in Safe Mode, but not in selective startup:
> Did you unselect all non-Microsoft services?

Nup no go in safe mode either. Anyway done the video on the laptop - you
can tell from the poor pointer control lol!

I'm on a roll with MSN Messenger being down, actually getting things done!!!

--
Paul Smith,
Yeovil, UK.
http://www.dasmirnov.net/
http://windows.dasmirnov.net/ Windows XP Resource Site.

*Replace nospam with smirnov to reply by e-mail*
Anonymous
February 9, 2005 12:30:33 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Any other CD working on installing anything, Paul?
--
Chris H.
Microsoft Windows MVP/Tablet PC
Tablet Creations - http://nicecreations.us/
Associate Expert
Expert Zone - www.microsoft.com/windowsxp/expertzone


"Paul Smith" <Paul@nospam.demon.co.uk> wrote in message
news:o qSsoViDFHA.1496@TK2MSFTNGP14.phx.gbl...
> "Jimmy S." <Private> wrote in message news:420929e8@usenet01.boi.hp.com...
>
>> Interesting issue, and a fresh challenge...
>> Since it works in Safe Mode, but not in selective startup:
>> Did you unselect all non-Microsoft services?
>
> Nup no go in safe mode either. Anyway done the video on the laptop - you
> can tell from the poor pointer control lol!
>
> I'm on a roll with MSN Messenger being down, actually getting things
> done!!!
>
> --
> Paul Smith,
> Yeovil, UK.
> http://www.dasmirnov.net/
> http://windows.dasmirnov.net/ Windows XP Resource Site.
>
> *Replace nospam with smirnov to reply by e-mail*
>
>
Anonymous
February 9, 2005 3:54:48 AM

Archived from groups: microsoft.public.windowsxp.games (More info?)

"Chris H." <winxpnews@hotmail.com> wrote in message
news:%23f$FCvjDFHA.3108@TK2MSFTNGP10.phx.gbl...
> Any other CD working on installing anything, Paul?

Yeah everything else works, just seems to be Windows Components that won't.

--
Paul Smith,
Yeovil, UK.
http://www.dasmirnov.net/
http://windows.dasmirnov.net/ Windows XP Resource Site.

*Replace nospam with smirnov to reply by e-mail*
Anonymous
February 9, 2005 12:33:35 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Paul, did Event Viewer show any clues?
Did you use system restore during that time?

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
MS Assisted Support: http://support.microsoft.com/select/?target=assistance
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"Paul Smith" <Paul@nospam.demon.co.uk> wrote in message news:%23830yHkDFHA.2608@TK2MSFTNGP10.phx.gbl...
| "Chris H." <winxpnews@hotmail.com> wrote in message
| news:%23f$FCvjDFHA.3108@TK2MSFTNGP10.phx.gbl...
| > Any other CD working on installing anything, Paul?
|
| Yeah everything else works, just seems to be Windows Components that won't.
|
| --
| Paul Smith,
| Yeovil, UK.
| http://www.dasmirnov.net/
| http://windows.dasmirnov.net/ Windows XP Resource Site.
|
| *Replace nospam with smirnov to reply by e-mail*
|
|
Anonymous
February 10, 2005 7:39:58 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

"Jimmy S." <Private> wrote in message news:420a1f47$1@usenet01.boi.hp.com...
> Paul, did Event Viewer show any clues?
> Did you use system restore during that time?

Event viewer blank on this one, I use System Restore all the time, on no
cases on the same session as this though.

One thing I have found weird is sometimes it will ask for "Windows XP
Professional CD" other times it will ask for "Windows XP Professional
Service Pack 2 CD". I originally clean installed this system back in August
with a slipstreamed SP2 disc.

Changing components in Windows is something I never do, so who knows when
this could of started.

--
Paul Smith,
Yeovil, UK.
http://www.dasmirnov.net/
http://windows.dasmirnov.net/ Windows XP Resource Site.

*Replace nospam with smirnov to reply by e-mail*
Anonymous
February 10, 2005 7:39:59 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

| One thing I have found weird is sometimes it will ask for "Windows XP
| Professional CD" other times it will ask for "Windows XP Professional
| Service Pack 2 CD". I originally clean installed this system back in August
| with a slipstreamed SP2 disc.

It would seem Paul, that your slip is showing. ;-)
Seriously, I wonder if it's a problem with that slipstreamed CD.

Cheers,
Jimmy.

"Paul Smith" <Paul@nospam.demon.co.uk> wrote in message news:e0tlq84DFHA.2824@tk2msftngp13.phx.gbl...
| "Jimmy S." <Private> wrote in message news:420a1f47$1@usenet01.boi.hp.com...
| > Paul, did Event Viewer show any clues?
| > Did you use system restore during that time?
|
| Event viewer blank on this one, I use System Restore all the time, on no
| cases on the same session as this though.
|
| One thing I have found weird is sometimes it will ask for "Windows XP
| Professional CD" other times it will ask for "Windows XP Professional
| Service Pack 2 CD". I originally clean installed this system back in August
| with a slipstreamed SP2 disc.
|
| Changing components in Windows is something I never do, so who knows when
| this could of started.
|
| --
| Paul Smith,
| Yeovil, UK.
| http://www.dasmirnov.net/
| http://windows.dasmirnov.net/ Windows XP Resource Site.
|
| *Replace nospam with smirnov to reply by e-mail*
|
|
Anonymous
February 10, 2005 8:39:12 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

"Jimmy S." <Private> wrote in message news:420b947e$1@usenet01.boi.hp.com...

> It would seem Paul, that your slip is showing. ;-)
> Seriously, I wonder if it's a problem with that slipstreamed CD.

LOL you're on the ball today.

Yeah that's what I've been thinking. When I can be bothered I'll have more
of a play around with it. 8-)

--
Paul Smith,
Yeovil, UK.
http://www.dasmirnov.net/
http://windows.dasmirnov.net/ Windows XP Resource Site.

*Replace nospam with smirnov to reply by e-mail*
Anonymous
February 10, 2005 8:39:13 PM

Archived from groups: microsoft.public.windowsxp.games (More info?)

Guess we have to wait for MSN Messenger to go down again. ;-)

Cheers,
Jimmy.

"Paul Smith" <Paul@nospam.demon.co.uk> wrote in message news:%23Jinwd5DFHA.4032@TK2MSFTNGP10.phx.gbl...
| "Jimmy S." <Private> wrote in message news:420b947e$1@usenet01.boi.hp.com...
|
| > It would seem Paul, that your slip is showing. ;-)
| > Seriously, I wonder if it's a problem with that slipstreamed CD.
|
| LOL you're on the ball today.
|
| Yeah that's what I've been thinking. When I can be bothered I'll have more
| of a play around with it. 8-)
|
| --
| Paul Smith,
| Yeovil, UK.
| http://www.dasmirnov.net/
| http://windows.dasmirnov.net/ Windows XP Resource Site.
|
| *Replace nospam with smirnov to reply by e-mail*
|
|
Related resources
!