New Build: Windows 7 won't boot

Silverstone slim slot loading CD/DVD drive

AsRock Z77 Pro4-M motherboard

OEM Windows 7

Bios is set to boot from cd/DVD first.

Since it wouldn't boot I hooked my ssd to my old computer and it worked. When I put ssd in new computer it says there are hardware incompatibilities and tried to repair itself, unsuccessfully.

My old cd drives are all IDE. My new mb only accepts Sata.

Are there incomp issues with my mb and Silverstone drive?

If I buy another cd drive, should it work?

The mb has 8 Sata inputs. Is there a specific one that the drive needs to hook up too? The mb manual does not specify.

Thanks in advance!
5 answers Last reply
More about build windows boot
  1. I don't think there will be any incompatibility with your MB and drive. have you set the SSD to AHCI mode?
  2. Yes, SSD is in AHCi in BIOS. Not sure what else to do.
  3. Do you have another HDD you can try and see if your getting the same error? That may narrow down whether its the disk drive or HDD.

    Could also try a bootable ubuntu CD or similar to test the drive.

    When you say it won't boot. How exactly? Please describe the sequence of events.
  4. Please Briefly Describe, What problem is occurring and when it is Occurring ???
  5. Make sure your motherboard bios and the ssd firmware are the latest versions.
Ask a new question

Read More

New Build Boot CD-Rom Systems