Sign in with
Sign up | Sign in
Your question

No signal to monitor:

Tags:
  • Graphics Cards
  • Boot
  • Monitors
  • Graphics
Last response: in Graphics & Displays
Share
December 13, 2012 7:56:17 AM

Hello,
i have tried removing the video card and plugging into the onboard video but no change, i plugged the monitor into my laptop and it works fine. everything seems to start up but i don't here any beep when i boot up, i thought maybe the power supply is going but after not hearing any beep at boot up i'm not sure now. Any help would be much appreciated. cheers Rob

More about : signal monitor

December 13, 2012 2:50:57 PM

have you checked that the cable isnt faulty (providing your using a different one to connect to the laptop)? have you tried the different connections on your graphics card (DVI/VGA/HDMI)? maybe on connection its forcing a resolution too high for the monitor to handle?

good luck
m
0
l
Related resources
a b U Graphics card
a b C Monitor
December 13, 2012 3:01:37 PM

Go here:
http://www.tomshardware.com/forum/261145-31-perform-ste...
Work thru the list. WORK, not just read!

If you still have issues, come back with the step in the list that appears to be failing, and we will try to help!

Good Luck!

Beat by 2 minutes. :D  ..That's what I get for not refreshing the post before I answer... :cry: 
m
0
l
December 13, 2012 3:43:34 PM

clarkjd said:


Beat by 2 minutes. :D  ..That's what I get for not refreshing the post before I answer... :cry: 


Bahahaha. It's all good. Happy to see someone else using this thread too!
m
0
l
!