Sign in with
Sign up | Sign in
Your question

New Build Problems

Last response: in Systems
Share
January 28, 2013 6:16:36 PM

Hi everyone.
Sorry if this is a stupid question but need some opinions and a search hasn't found any results.
Motherboard:Gigabyte 970a-ud3
CPU:AMD fx-6100
GPU: Nvidia 9800GT (dew a upgrade I know)
PSU:o CZ ZS 750w
Ram:Corsair Vengance 4gb X2

On start up I can load the splash screen where I can only use the tab key to enter the post screen, Can't use the del (Bios), F9 (Recovery), F12 (Boot menu) and end(q-flash) this is with a USB keyboard.
Once I enter the post screen I can only use the Del key to enter bios but as soon as I do this I lose the display and the screen goes black with a few white stripes down the edge of the screen, I then reboot the system and get the same results.

I've tried this set up with my old PSU and get the same results, Use the new PSU with my old 755 board with this GPU and get the same results. Finally i tried the 755 board, new psu and onboard graphics and managed to get to the bios (No HDD so couldn't go further)

So I'm sure the graphics card is at fault (reset CMOS and Ram is ok) but I just wanted other opinions befor I put more money into this build.
Thanks again.

More about : build problems

January 28, 2013 6:44:20 PM

Actually, you should see a flash of text before the splash screen that would indicate that the 9800 is up. Since you can see the splash screen, I am pretty sure it isn't the GPU. I am thinking it’s a corrupted hard drive, or a motherboard issue.

Try using an old PS2 keyboard if one is available. Drivers will not be an issue for a PS2 keyboard.

Have you tried removing the CMOS battery to reset the BIOS?

Try re-applying the thermal paste to the CPU and reconnect the cooling fan.

Try removing all but 1 stick of ram.

If nothing else works, remove everything from the case and place the motherboard on a non conductive surface with 1 stick of ram, the GPU (there are no on-board graphics on that motherboard) and the CPU/cooling fan. Power the board, cpu and GPU and connect a monitor and keyboard (a PS2 if one is available- the purple barrel plug). See if you can get into BIOS now.

This is the basic test setup. It rules out the hard drive, any possible case issues and peripherals.
January 28, 2013 7:00:05 PM

some video cards and hdmi can boot so fast that people dont have time to hit the del ky. most mb have a delay and fast boot setting. if fast boot is turned on a mb can post so fast that you cant get into the bios hitting f1. try using the widows bios program.
Related resources
January 28, 2013 7:02:57 PM

Thanks for the reply.
The thing is I've tried the graphic card on my old board and had the same problem. Will try reinstalling the CPU and thermal paste though.
Tried it with one ram stick same problem and on the post screen it reconsider the ram and hard drives so I assume its not a corrupt HDD and removed the cmos battery.

Forgot to mention on one occasion I got to the windows boot menu where I select start in safe mode but it crashed almost straight away.
Think the best thing is to get a ps2 keyboard and try to get into the bios, least that way I can try and boot from the disk drive and reinstall windows.
January 28, 2013 7:07:36 PM

Thanks Smorizio.
Think I'm going to have to get a ps2 keyboard, as none of e keys work until the splash screen where only tab works.
January 28, 2013 7:27:23 PM

in bios from windows you can set the delay time. if you can get into the bios make sure you update the mb bios.
January 29, 2013 9:57:25 PM

Update

Right cleaned the CPU, reapplied the thermal paste and got a ps2 keyboard and I've managed to sign into windows using the F9 key (recovery)
I still can't access the bios though keep having the same problem where I lose the display, Which has lead to me think the bios file is corrupt.

Now I need to get a new disk drive as my IDE drive won't work, So when I have my new one do you recommend I reinstall the MB software using the reinstall disk first or reinstall windows first? (Going from 32bit to 64)

Thanks again.
January 30, 2013 9:41:24 PM

Still need help guys.
Im still able to use windows as per normal but i cant access bios or boot menu still, Installed all the latest drivers and tried a couple of bios versions F8(beta) and f6 but still no luck.
If anyone can help I'll be extremely gratefully.
Cheers
January 31, 2013 2:16:44 PM

Cheers Smorizio
That might be perfect (fingers crossed)
January 31, 2013 2:30:09 PM

Sorry just re-read your earlier posts and completely miss understood you about the windows based bios.
February 1, 2013 7:39:34 AM

smorizio said:
http://www.gigabyte.us/MicroSite/279/images/mb-z68-touc...

if that lets you into the bios change the delay settings.


Right used this and delayed the HDD but couldn't change fast boost (MB doesn't support it apparently)
Anyway did this and tried to boot from the windows CD but same thing happened and I lost the screen just as it started. Bios is still doing the same thing aswell.

What does this sound like a CPU,MB or GPU problem?
Cheers.
February 5, 2013 7:44:50 AM

What part sounds faulty? As I don't want to RMA multiple parts.
Thanks.
!