New Computer Not Booting Up

I recently got my new computer built and its starting to have a problem. For a few days it worked fine, but now when I turn it on it says "BOOTMGR is missing". I go into the bios and my SSD which my windows is one, is not recognized. So I think thats why its saying the bootmgr is missing is because the SSD is not recognized. Iv updated all of my drivers, I have tried plugging the SSD into different SATA ports, and also tried different SATA cables. After plugging all the SATA cables in different SATA ports I got it to boot up, but then the next time I turned it on it when right back to saying the bootmgr is missing..This is my first time to build a computer, and Iv done all I know to do. So can anyone give me suggestions on what this problem is, and how to fix it? Thanks in advance.
9 answers Last reply
More about computer booting
  1. Which SSD ? You may need a firmware update .

    But perhaps the first thing to try is to see if you have the latest BIOS for your motherboard .
    I have seen some Asrock boards with UEFI BIOS behaving this way . An update , or even reinstalling the latest version of BIOS fixed the problem
  2. Its an 128gb Crucial M4. I havnt checked to see if the BIOS is up to date, but Ill do that right now. It is the Asrock x79 extreme 7
  3. I believe that solved the problem. I updated the BIOS and it just booted up fine. Hopefully that was the problem. Thanks for the assistance. Ill follow up later incase that wasn't the only problem.
  4. Ok so it worked fine while it uploaded, and then I got off of it for a while. When I went to reboot the computer later, the same problem occurred. I went through the same process of downloading the BIOS update and it rebooted fine. Is this going to keep happening?
  5. Once the BIOS is up to date dont keep reloading it . Every BIOS flash carries some risk and sooner or later you will brick the motherboard .

    If the BIOS re=flash fixes the problem for a while
    you should try and up date the SSD's firmware to the latest version

    If that doesnt fix the problem then try cloning the SSD's contents to another drive .
    Norton Ghost can do this , and so can a free download of Acronis True Image as a trial
    http://www.acronis.com/articles/cloning-software/

    Once thats done you can head to BIOS and set the alternate drive as the boot drive . That would tell you if the problem is with the M4 , or with your motherboard
  6. When trying to update the firmware it does not recognize the SSD. It says that there is none plugged in.
    Even after checking the plug in to make sure it correct it still does not recognize it.
  7. If you can clone the contents to another hard drive and boot from that it should confirm your SSD is faulty
  8. I was mistaken, it doesn't say its not recognized necessarily, it just says there are no SSD's that need to be updated.
  9. the next thing to try is still cloning the drive .

    If it keeps booting then fine then the SSD is the problem

    If it doesnt then the motherboard is the problem
Ask a new question

Read More

New Build SATA Computer SSD Systems