Sign in with
Sign up | Sign in
Your question

My First Build uhoh

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
January 30, 2013 8:31:09 AM

Good morning all.

Long time Toms Hardware viewer, first time asker.

So I successfully (or so I thought) built my first custom gaming rig, however last night I begun to experience a blue screen after only 30 seconds of gaming.

Last night after a hard days work I decided to get back to Borderlands 2 which I bought through steam using a voucher I got free from my GPU. The night before I had no problems and spent about 2 hours happily gaming away without a hitch. As soon as I was in the game and about to set off, it crashed. I Googled this as it persisted a few times and found that I had to verify the integrity of the files through my steam loader, which I did and still had the same issue occur.

I then tried minecraft as it is surely a less bulky game which also after about 30 seconds gave up a blue screen this time, not ideal. When it rebooted I tried again but crashed and exited due to a Java issue. Please note that I am using the Java 7 64 Bit version as it did say to do so in the options panel.

I have been quite careful in installing correct drivers and have since seen that phys x drivers maybe the cause for Borderlands 2 but I have checked that I have the latest driver there so am stumped.

The only discrepancy in my system is the PCI Communications Controller which has thrown up a yellow exclamation mark. I have installed the correct Intel Chipset or at least I thought I have done (Version 9.3.0.1026). last night before I switched my PC on I also had plugged in my 2TB hard drive into the second 6 G'Bits connection on my motherboard and had to move my SSD drive to the back connection as per the cable management, but I dont think in doing this it would have thrown up any problems would it?

Please also note that I have fully updated the bios at day one of powering the system up, but I dont think this is the cause of the problem.

Can anybody shed some light as to what I can do to rectify this issue as I found it strange that it was not happening 2 nights ago. Are there any test I can perform which will show in more light what I have possibly not installed correctly?

I am detailing my system spec below:

ASUS SABRETOOTH X79 Motherboard
Intel® Core™ i7-3820 Processor - not overclocked
16GB Dominater Platinum RAM
2GB Nvidia Evga 670 GPU
Corsair h100i Liquid Cooler
256 Corsair Force GT SSD
2TB Barracuder HDD
TP wireless Network Card
Corsair 750 Gold PSU

I there is anything else I can provide which will help determine a fix then please ask away and I will provide, thanks all.

Jan

More about : build uhoh

January 30, 2013 8:41:01 AM

are you overclocling your cpu or gpu?
January 30, 2013 8:41:53 AM

are you overclocking your gpu?
January 30, 2013 8:45:39 AM

Neither at the minute.
!