Sign in with
Sign up | Sign in
Your question

Please help, trying Win7 on a Fujitsu P7010D laptop

Last response: in Windows 7
Share
March 9, 2012 8:25:08 PM

Hi there community :) 

I've recently acquired a relatively old, yet (wonder)fully functional, Fujitsu P7010D laptop. It's a 1.10GHz Pentium M, with 1 GB of RAM. I'm no expert in computers so let me know if there's something else that is necessary to mention. Basically it's a 7 year old laptop (since 2005), but it runs just fine. A lovely piece of gear.

I was trying to install a Home Basic edition of Windows 7 on it with no success. Again and again I encountered a problem that only popped at the end of the installation, upon running Windows for the first time. I got a blue screen during "Starting Windows" (its animation never started by the way, FWIW), saying

( A problem occurred ... If this problem persists ... )

The BIOS in this system is not fully ACPI compliant. Please contact your system vendor for an updated BIOS.

Technical Information:
*** STOP: 0x000000A5 (0x00000011, 0x00000003, 0x00000000, 0x00000000)


Well obviously it's about my BIOS, so I downloaded what probably is the latest update from Fujitsu, which seems to be from 2007 (that's the date in the BIOS Info tab). After going through another Windows 7 installation, the same blue screen appeared again, sadly.

The original Windows XP Professional edition does work completely fine, so is another "Windows Seven Royal XP SP3" that I downloaded from the internet. I only get the error when trying to install Win 7.

Another thing to mention is, I could load Windows 7 on safe mode (hitting F8 during boot up), everything was functional there when I was messing with settings and USB / SD (Secure Digital) devices. No blue screen at that time.

Tried to put it all simply and accurate, I'd love to get some help with that ... I use it in my studies and there's nothing I want more than a comfy workspace on the go everyday and during lectures.


Thanks for any help, I'd appreciate everything. Cheers
a b D Laptop
a b $ Windows 7
March 9, 2012 8:53:45 PM

1) make sure you are using a legal copy of windows, none of that win7royalXP crap

2) for such a limited platform be sure to load the 32bit version of windows, not the 64bit version. This is likely where things are having issues; your CPU may be 64bit, but the other hardware may not be, and those drivers are killing your system.

3) here is a thread that covers the problem in some detail: http://forums.pcper.com/showthread.php?t=417158
The short version; try running on a single stick of ram, and see if it works. But there are many other things to try as well.
a c 249 D Laptop
a b $ Windows 7
March 9, 2012 9:11:21 PM

Hi :) 

Its NOT going to work....

All the best Brett :) 
Related resources
March 10, 2012 6:55:17 AM

caedenv, thanks for the heads up, I haven't tried these yet. I was trying to install my Retail copy of Win7, and also the Royal thingy which was the alternative before I go eras back to XP ... :) 

Brett, sorry- I couldn't figure out what you were commenting on, could you be more specific ?

March 10, 2012 9:51:36 PM

Reporting back, as I've managed to install another edition of Windows 7; On my home computer I've been using a Professional edition provided to me by my university. I've figured it was legal to install it into two computers (at maximum), gave it a try and it worked. Drivers are a little problem of course, because they are all very old, so I'll have to find alternatives like Synaptics and Graphics.

If everything turns bad I'll post it here.
!