Sign in with
Sign up | Sign in
Your question

Game freezes

Last response: in Graphics & Displays
Share
December 17, 2012 3:31:54 PM

Hi,
I have a Evga Gtx 560ti for a year now and never had any issues. Never overclocked it because it plays pretty much everything on max.
A month ago a bought the PNY gtx 580 (no liquid cooling). Uninstalled the nvida driver installed it fresh. Run 3D mark, uniengine etc everything perfect. About 1 month everything was fine until one day I wanted to play Black ops 2, the game freezes for couple of seconds then it comes back, it never crashes or anything but it is annoying.
What I did was I pulled out the 580 and put back on the 560ti. With the 560ti it is much more less the freezing but it still does it. Then I received the message from Nvidia (the video card stop responding an recovered back etc) with the 560ti.
Now I am convinced it is not the video card it might be something else.
I first thought my 580 was overheating much (75 - 85 Celsius playing games) (55 - 65 Celsius idle). I put new thermal paste on the card but still the same.
I don't know what else to do? Cpu? motherboard? PSU? Memory?
One weird thing, when I run SpeedFan I can see the Cpu working on 100% but when I run windows task manager then it goes down the cpu usage to the normal levels.
Please let me know what you think. Sorry my English is not so good.


My setup:

I5 2500K
Asrock z68 extreme3 gen3
Kingston Hyperx 8 Gb (2 sticks)
1 500 gb western digital green
2 250 gb western digital green (raid 0)
1 OCZ Vertex 4 128 gb (Windows 7 & 64 bit)
1 KINGWIN ABT-730MM 730W PSU

More about : game freezes

a b U Graphics card
December 17, 2012 3:50:31 PM

you can turn up the fan settings for your graphics card if its running hot, you can also remove the side panel and see if that improves your temps if you dont have side fans installed
December 17, 2012 3:59:20 PM

turco75 said:
Hi,
I have a Evga Gtx 560ti for a year now and never had any issues. Never overclocked it because it plays pretty much everything on max.
A month ago a bought the PNY gtx 580 (no liquid cooling). Uninstalled the nvida driver installed it fresh. Run 3D mark, uniengine etc everything perfect. About 1 month everything was fine until one day I wanted to play Black ops 2, the game freezes for couple of seconds then it comes back, it never crashes or anything but it is annoying.
What I did was I pulled out the 580 and put back on the 560ti. With the 560ti it is much more less the freezing but it still does it. Then I received the message from Nvidia (the video card stop responding an recovered back etc) with the 560ti.
Now I am convinced it is not the video card it might be something else.
I first thought my 580 was overheating much (75 - 85 Celsius playing games) (55 - 65 Celsius idle). I put new thermal paste on the card but still the same.
I don't know what else to do? Cpu? motherboard? PSU? Memory?
One weird thing, when I run SpeedFan I can see the Cpu working on 100% but when I run windows task manager then it goes down the cpu usage to the normal levels.
Please let me know what you think. Sorry my English is not so good.


My setup:

I5 2500K
Asrock z68 extreme3 gen3
Kingston Hyperx 8 Gb (2 sticks)
1 500 gb western digital green
2 250 gb western digital green (raid 0)
1 OCZ Vertex 4 128 gb (Windows 7 & 64 bit)
1 KINGWIN ABT-730MM 730W PSU



I think the head is not the biggest issue here, forgot to mention the 560ti hardly gets to 75 Celsius while gaming.
!