Pc crashes when gaming

I'm having some trouble with my gtx 680 I just bought a new mobo the z77 extreme4 and everything seems to work but my graphics card I can run games on low and when I tune down the graphics card clock with evga precision but whenever I play in high end graphics it crashes my entire pc I first thought it was a lack of power but i'm running a 700w which imo should be enough.I also noticed its running both my gtx 680 and the onboard graphics card in speccy might this be the cause of it?
http://i.imgur.com/sxOT9.png

My specs:

I7 3770k 3.5ghz
GTX 680
12gb ram vengeance + kingston hyper blue.
60gb kingston ssd
500gb wdc hdd
700w psu. http://www.google.com/translate?hl=en&ie=UTF8&sl=auto&tl=en&u=http%3A%2F%2Fwww.tooq.es%2Fproduct_detail.php%3Fid%3D1454

Thanks in advance.
38 answers Last reply
More about crashes gaming
  1. 1) it could be because its running of your HD graphics. go disable that
    (BIOS I think not entirely sure)

    2) could be a heat issue, not enought fans, cable management, ect

    3) Update the drives

    4) least likely your GPU could be messed up
    (I hope that's not the case)
  2. I think I did disable the onboard one as I choose for it to get the pci express slot first but still it pops up. I'm pretty sure its not a heat issue i'm running it 25-30 idle and 40-50 max at 100% I have used this card before on my other motherboard I had no issues then.But it happend now with switching the mobo at the cpu.
  3. Try switching the MOBO like you said. and you did not disable the HD integrated graphics if its starting up?

    So try that again. and did you uninstall your previous GPU's drivers that could be the problem
  4. I first had some trouble with the drivers which I sorted out but the integrated graphics should be disabled as theres only the option to choose which you want to use as primary your graphics card or the integrated ones I havent found any other option then that one.
  5. Okay. I would download a driver sweep program that searches for any old GPU drivers
    just to make sure that you dont have any old ones left.

    Your current GPU might be trying to use the old GPU drivers so you need to get rid of those first and then install the current GPU's drivers from nvidia's website

    Okay so if you selected the primary to the GPU then their should be no problem
    interesting...

    Could be the PSU because its not a recognizable brand and could be lowquality.

    Or the PCIE on your MOBO could be messed up?
  6. Will do that in the meanwhile I waited for a reply I installed 3dmark 11 and it did a test without crashing i'm starting to get confused here.
  7. Mabey it was just a few bugs with the GPU to start with, run a few games on ultra and high to see if it crashes again!
  8. I have tried and swept away all nvidia drivers with it still happening I am hopeless.
  9. Hmm try plugin it into a diff PCIE on your MOBO that could be the problem.

    Did you re install the drivers for this GPU?
  10. Lol wat?
  11. Mhm on topic I managed to disable the onboard graphic by disabling virtumvps multi screen which uses both the onboard graphics and the card ones I am testing now to see if its fixed.
  12. Okay nice! I hope it works out for you!
  13. Unfortunately it did not work any other suggestions?
  14. Hmm. the only thing I could think of s broken GPU or messed up MOBO PCIE spot
    you might want to take it into a shop sadly.

    you have restarted your computer after you installed the GPU right?
  15. Yep several times.
  16. I still have my gtx 550 laying around I will see if it works with that one.
  17. Okay. after all it could be the new MOBO.
  18. The thing is I got an rma a couple of days ago of the same model I hope its not the mobo else I'll be forced to change of brand.
  19. I hope it is. where did you get the PSU?
  20. With the gtx 550 I get the drivers stopped working thing.

    Also I got the psu at some local store nearby a year ago or something.
  21. Going to try the second PCI slot again see if any results with turning off the onboard graphics.
  22. Okay. do you have the 550 Drivers. if both the cards are not working then its probably the MOBO.
  23. See if you can try another PSU.
    See if an underclock helps.
    Run your rig w/o gpus and run a CPU test. Is the CPU OC?
    Run your rig w/o gpus and test your RAM one stick at a time. Is the RAM OC? You have 2 types in there? Same? Play nice together?
  24. After having issues with (and having to RMA) a GTX 670/Extreme4 combo I did some research into that particular combo and I think there are many users with instability issues stemming from the two components. Earlier suggestions have been good, but the one I'll throw out is to update the mobo bios. Even new Extreme4's come with bios v 2.00 which doesn't support gen3 pcie bus speed. So first I would go into bios and go to advanced tab -> north bridge config which should tell you your current pcie bus speed (gen1, 2, 3 or auto). If it is running at gen1, that could be your problem. Cheers
  25. +1 to trying a diff PSU if you have one
  26. After having issues with (and having to RMA) a GTX 670/Extreme4 combo I did some research into that particular combo and I think there are many users with instability issues stemming from the two components. Earlier suggestions have been good, but the one I'll throw out is to update the mobo bios. Even new Extreme4's come with bios v 2.00 which doesn't support gen3 pcie bus speed. So first I would go into bios and go to advanced tab -> north bridge config which should tell you your current pcie bus speed (gen1, 2, 3 or auto). If it is running at gen1, that could be your problem. Cheers
  27. Yeah michael I used the 680 drivers thought as loops said I mentioned before that underclocking I can wow at max without crashing using evga precision.

    http://i48.tinypic.com/2i6klub.jpg

    also the cpu is not oc'd It completed a prime95 test same for the ram.
  28. Stickd34th said:
    Yeah michael I used the 680 drivers thought as loops said I mentioned before that underclocking I can wow at max without crashing using evga precision.

    http://i48.tinypic.com/2i6klub.jpg

    also the cpu is not oc'd It completed a prime95 test same for the ram.


    oaky it might just be the GTX and Z4 combo like the man above me said

    try flashing and updating BIOS
  29. Yeah updated it to the last version which is 2.70 also I tried playing the the pci bus speed options set it to auto and gen3 didnt work.

    I do have another psu less powerfull 550 watts but its only like 3 months old.

    Its getting late now though I will have to try the new psu tommorow if I dont get it fixed.
  30. I have set both my slots to gen3 now I will leave it like that as its suppoused to be.
  31. Mhm it seems have been fixed for now I'm running in orgrimmar at max with dozens of other people and its not crashing.
  32. I wanna thank all of your help guys especially you michael sadly I cant give you a best answer mate I forgot this thread is a discussion instead of a question.
  33. i figured out my crashing problem which was using evga precision tuner. would cause it to crash randomly then it started doing it all the time . stopped running it and bf3 never crashed again. im using msi afterburner now and its not crashing. if you have any programs like that make sure they are off and that you have all the correct voltages etc


    edit now that i see you are usng precision tuner remove it and use afterburner. its the exact same thing
  34. Alright will do.
  35. Stickd34th said:
    I wanna thank all of your help guys especially you michael sadly I cant give you a best answer mate I forgot this thread is a discussion instead of a question.


    Its fine. Thats great that you fixed it!
  36. I'm having the problem again but I just noticed my 12v only has 20 amps and the gtx 680 recommends atleast 38 on the 12v rail might this have been my problem all along as I can only play when underclocking heavily.

    thanks in advance.
  37. Ordered the corsair tx75m which has 62amps on the 12v rail.
  38. Fixed it with a new psu.
Ask a new question

Read More

Graphics Cards Gtx Graphics