Sign in with
Sign up | Sign in
Your question

Computer doesn't boot/POST anymore, is it the mobo, the CPU...?

Last response: in Systems
Share
February 2, 2013 2:10:08 AM

The computer in question:
CPU: Intel Core i5-2500K 3.3GHz Quad-Core Processor ($219.99 @ Newegg)
Motherboard: ASRock Z77 Extreme3 ATX LGA1155 Motherboard ($132.86 @ Newegg)
Memory: G.Skill Ripjaws X Series 8GB (2 x 4GB) DDR3-1600 Memory ($47.99 @ Newegg)
Storage: Intel 330 Series 180GB 2.5" Solid State Disk ($169.99 @ Newegg)
Storage: Toshiba 1TB 3.5" 7200RPM Internal Hard Drive ($74.99 @ Newegg)
Video Card: MSI Radeon HD 7770 GHz Edition 1GB Video Card ($114.98 @ Newegg)
Case: Cooler Master Elite 311 (Black) ATX Mid Tower Case w/420W Power Supply
Power Supply: Corsair Builder 600W 80 PLUS Bronze Certified ATX12V Power Supply ($49.99 @ Newegg)
Optical Drive: Asus DRW-24B1ST/BLK/B/AS DVD/CD Writer ($24.98 @ Newegg)
Operating System: Microsoft Windows 7 Home Premium SP1 (OEM) (64-bit) ($99.99 @ Newegg)

I built this computer on January 11, 2013. It went through POST, I installed Windows 8 onto the SSD, I checked the RAM with MemTest86+ 4.20 (one complete cycle, no errors), I used the Windows utility to check for bad sectors in the Toshiba HDD (no errors found), installed drivers, updated the BIOS, and it booted up fine. However, a few days later I realized that the computer was randomly restarting itself when it was idle in the middle of the night at about 2-3 hour intervals. The BSOD appeared over 15 different times.

(I didn't know how to access the BSOD information at this point, so I didn't know the specifics of what the BSODs said.)
I already checked the RAM, and it couldn't be the HDD since I only use it for picture/video storage (or could it still be the HDD?). Weeks prior, I had built another computer with the same mobo and SSD (currently troubleshooting with said computer), so I didn't suspect either. Ultimately, I decided it was the PSU and had it RMA'd.

The replacement PSU came in a retail box wrapped in plastic about 1.5 weeks later and I installed it right away. The computer booted fine but a couple hours later, I got the same BSOD message again.

This time, I used BlueScreenViewer to access the BSOD information and there were about 17 entries over a about a week's time, all but one said the following:

Quote:
CRITICAL_OBJECT_TERMINATION
The problem seems to be caused by the following file: ntoskrnl.exe


Based on advice from people that had the same BSOD, I checked the SSD for firmware updates. My firmware was up-to-date. Again, based on forum threads about the same problem, I went into BIOS and reset the UEFI settings and set the computer to boot from the optical drive.

MemTest86+ booted up for about 5-10 seconds, then the computer shut down. This happened two more times, so I opened up the case and took out the video card (monitor was connected to its DVI port), in case for some reason it was causing the problem, and attached the monitor to the mobo's VGA port. The computer did not boot up after this.

I took the mobo out of the case, took out both sticks of RAM, removed the stock CPU fan, and reseated the CPU (I didn't reapply the thermal paste). I kept the case's Power Button plugged into the mobo because I've never successfully shorted out the Power Button pins right. When I tried to turn on the mobo to POST, nothing happened.

I consulted the internet again; I took the advice of a thread from this forum and reset the BIOS by taking out the mobo battery since I couldn't find the reset jumper. Tried to POST, and the chassis speaker beeped 3 times in a row because I didn't reseat the RAM, so I turned it off. I reseated the RAM and tried to POST again. Nothing happened.

I'm at a loss as to what to do next. Is my mobo dead? I looked at it and there aren't any burn marks that I can see, although this mobo is a muddy brown color and it might well be burnt someplace. The CPU didn't look burnt, but I didn't have alcohol/thermal paste remover to check thoroughly, since the thermal paste had left a gray circle on my CPU. Is my CPU dead?

I went from an erratic-but-working computer to a dead one...
Related resources
a b B Homebuilt system
February 2, 2013 2:35:52 AM

Then obviously its either your board or Power supply. Because you don't need a HDD or SSD to get into the BIOS or cut the computer on. It could also be your CPU or RAM. but I'd go blaming the board or power supply first since your CPU isn't OC'd. And you said you ran mem test flawlessly earlier
m
0
l
February 2, 2013 3:14:03 AM

I'll try to procure an entirely different PSU (instead of the same model) to see if it's indeed the PSU that is the problem.

Thanks for all the help, I really hope it's not the motherboard or CPU.
m
0
l
a b B Homebuilt system
February 2, 2013 4:07:02 AM

the first mb and power supply did you flash the bios with the newest update before you started working on your pc??
could have been a bios issue wit hte bios needing newer cpu code for the newer ram. also did you know mb and power supplys keep 5v on the power on pins even when the power switch is turned off on the power supply?? you may have shorted out your mb and parts. I would pull the mb out again from the case and find the clear cmos jumper make sure it in the right spot and clear the mb bios..leave it cleared for 10 min. put the jumper back and make sure the mb cmos battery is in right. check power supply look for burn marks on the pins. make sure the 8 pin atx power pins/4 atx power pins you used the right cable..not the 6 plus 2 cable but the right 4/8 pin cable. try using one stick of ram and the onboard video to post. check in the ram slots and video card slot for dirt and bent pins.
m
0
l
!