Sign in with
Sign up | Sign in
Your question

Trouble using WLan with Nokia 9500

Last response: in Brands
Share
Anonymous
April 18, 2005 4:17:41 PM

Archived from groups: alt.cellular.nokia (More info?)

I recently bought a Nokia 9500 Communicator. One of the reasons I chose
it was for the ability to surf the internet using the phone, since we
have broadband in our house. However, whilst the phone recognises the
wlan and shows that it is connected, I am unable to actually download
any web pages. The following message comes up:

*Internet:
Could not find specified internet server.*

I am far from an expert in these matters and was wondering if anyone
could advise me on whether they have had a similar problem and how it
can be solved. It's quite possible that I've not completed the
settings correctly on the phone, I don't know. If anyone could help
then I would be grateful.

Thanks.


--
Williamoni
Anonymous
April 18, 2005 10:11:55 PM

Archived from groups: alt.cellular.nokia (More info?)

On Mon, 18 Apr 2005 12:17:41 GMT, Williamoni
<Williamoni.1nooey@WiFi-Forum_dot_com> wrote:

>
>I recently bought a Nokia 9500 Communicator. One of the reasons I chose
>it was for the ability to surf the internet using the phone, since we
>have broadband in our house. However, whilst the phone recognises the
>wlan and shows that it is connected, I am unable to actually download
>any web pages. The following message comes up:
>
>*Internet:
>Could not find specified internet server.*
>
>I am far from an expert in these matters and was wondering if anyone
>could advise me on whether they have had a similar problem and how it
>can be solved. It's quite possible that I've not completed the
>settings correctly on the phone, I don't know. If anyone could help
>then I would be grateful.
>
You have created an access point (Control panel/connections)?
Anonymous
July 30, 2005 3:21:25 AM

Archived from groups: alt.cellular.nokia (More info?)

Peter Johnson Wrote:
> On Mon, 18 Apr 2005 12:17:41 GMT, Williamoni
> Williamoni.1nooey@WiFi-Forum_dot_com wrote:
> -
>
> I recently bought a Nokia 9500 Communicator. One of the reasons I
> chose
> it was for the ability to surf the internet using the phone, since we
> have broadband in our house. However, whilst the phone recognises the
> wlan and shows that it is connected, I am unable to actually download
> any web pages. The following message comes up:
>
> *Internet:
> Could not find specified internet server.*
>
> I am far from an expert in these matters and was wondering if anyone
> could advise me on whether they have had a similar problem and how it
> can be solved. It's quite possible that I've not completed the
> settings correctly on the phone, I don't know. If anyone could help
> then I would be grateful.
> -
> You have created an access point (Control panel/connections)?

try turning simultaneous bluetooth usage to not allowed under cp wl
settings


--
bodgitnrun
!