Sign in with
Sign up | Sign in
Your question
Closed

Blue ray needs a different gateway address for router

Last response: in Networking
Share
January 22, 2012 6:32:42 PM

I am trying to connect a blue ray to a net gear router, not wireless, and it keeps asking me to assign a different protocol internet address. Any know how to do this?
January 22, 2012 6:48:19 PM

Check the networking section of your BR player manual, it may have specific requirements, or you just may need to enter the gateway ip and subnet into your BR player so that it is on the correct network and will be assigned an address.

Also check to see if the BR player requires a static address, which you would then set in the Netgear router configuration page by typing 192.168.0.1 in your computer browser, then entering id and password.

The default gateway ip for Netgear is 192.168.0.1 subnet mask 255.255.255.0.

Score
0
January 22, 2012 6:50:10 PM

Thanks for the fast response. I will try that.
Score
0
Related resources
January 26, 2012 12:21:26 AM

It won't work. I did an ipconfig on my computer and it said the ip address is 10.0.0.7 subnet is 255.255.255.0 and gateway is 10.0.0.1. Then logged in to the router setup and it said a completely different addy. That was 192.168.1.64 and gateway is 192.168.1.254. can you help??
Score
0

Best solution

January 26, 2012 1:47:43 PM

Those are just two different internal networks, which is why you got the error.

That should be pretty easy to fix. You either need to change the BR player address to one in the correct range or change the router range to work with the BR player. I would look at the BR manual to find where in the menu you can change the addresses and change the BP player to the router range if possible.

In the BR player, change your computer gateway to 192.168.1.254, subnet mask should remain 255.255.255.0, either have the BR player automatically obtain an address from the router or if it won't do that give it a proper IP address in the network range, like 192.168.1.14, insuring that none of your computers (have them all on) is using that specific address at the time. Then in your router set that IP address as a reserved address in the dynamic range, and allow the router to assign everything else from 192.168.1.2 to 192.168.1.128 for example.
Share
January 26, 2012 11:26:40 PM

I set everything like you said but it still says the default gateway is not right. I looked on the router settings and it shows the ip address of the blue ray that I assigned. So it doesn't appear there is an issue with the ip address. It's something with the gateway default addy. I entered that as the same that you told me and that is the same one that the router has listed also.
Score
0
January 26, 2012 11:37:07 PM

Go back over each of the settings in each device and the router and double check that the gateway on the router is the same as each of the devices (and subnet is 255.255.255.0 or obtained from the gateway), and insure that the gateway dhcp service has an address range adequate for all of its devices. If you assigned a static address on the Blu-Ray (did you?) then you must also make that a reserved address in the router.

When you look at the Blu-Ray manual, does it give any guidance for what internal address range is acceptable?
Score
0
January 27, 2012 12:27:51 AM

I can't find where to set a reserve address on the router settings..I will look again and no I didn't set the static addy on the blue ray. The manual doesn't say anything about an internal range. I appreciate you trying to help me....this is getting frustrating. The router company wants to charge me $100.00. I will keep trying if you keep giving me instructions..thanks again for your time.
Score
0
January 27, 2012 12:51:44 PM

You can also just use a static address that is in the network range, but not within the DHCP assignable range if your router doesn't have reserved dynamic addresses using the device's MAC address.

What model is your router?
Score
0
January 27, 2012 10:24:17 PM

it is a netgear N300
Score
0
January 27, 2012 10:34:08 PM

That is a good router that is completely configurable, look at page 115 of your MANUAL for address reservation. All the good stuff on configuration is under advanced settings.
Score
0
January 27, 2012 11:54:43 PM

okay I was able to find those settings on the router and it already has a range set. The addresses that show up under attached devices are still the 10.0.0.1, etc. That is was is throwing me off. Should I just ignore those and use the 198 address
Score
0
January 28, 2012 11:50:46 AM

Yes, you must change everything to a single network, so either 192.168.1.1 to .254 or 10.0.0.1 to .254, otherwise they will not share information unless bridged, which you don't need to do.

I would change everything to the 192.168.1.x network. Leave the gateway at 192.168.1.254 and change the others by making them use addresses assigned by that gateway DHCP service.
Score
0
January 29, 2012 11:30:37 PM

I finally got it to work. I ended up using the 10.0.0.1 address for the gateway and set up 10.0.0.14 as the ip address and it worked. I was shocked. Thanks so much for helping me!!
Score
0
January 30, 2012 12:49:47 AM

dlhenne said:
I finally got it to work. I ended up using the 10.0.0.1 address for the gateway and set up 10.0.0.14 as the ip address and it worked. I was shocked. Thanks so much for helping me!!


Great! Congratulations, you are now ready to network your friends and neighbors.

And it is really funny how the stuff actually works when you get all those seemingly insignificant details worked out. :bounce: 
Score
0
February 9, 2012 2:39:10 AM

Best answer selected by dlhenne.
Score
0
February 17, 2012 9:43:19 PM

This topic has been closed by Nikorr
Score
0
!