Sign in with
Sign up | Sign in
Your question

Computer randomly shut off, now it's not powering on

Tags:
  • Homebuilt
  • Computers
  • Power
  • Systems
Last response: in Systems
Share
February 3, 2013 6:22:00 PM

Hey guys, I was in the middle of watching a video on Youtube when my computer just went completely off. I was confused, and looked to see if the power cord had come unplugged. It wasn't, but I pulled it out and put in back in just to make sure.

I went to turn it on, and literally as fast as you can say "one" it came on and immediately went back off. I tried pressing the power button again and nothing. It would not even come on.

So I looked inside of my computer to make sure nothing had come loose, and all the cords inside seem to be fine. So I plugged my computer in to a different plug in a different room to see if it would come on. It did the whole power on for less than a second and the immediately die thing again.

So I'm freaking out thinking it's my power supply. So I read about a paper clip test and try it. I still had all my cords plugged into my motherboard minus the plug I was testing with the paper clip. When I tested the PSU with the paper clip, my fans started spinning along with my blue led light from my CPU fan. It actually stayed on with that test!

Now, because I'm only testing the green and black cord, would this cause my CPU fan not to spin? Because it was not spinning when I tested it like this. The LED light from the fan came on though.

I doubt you guys would be able to fully tell, so I'm probably going to take it to a repair shop, but I'd at least like to know if it's my motherboard, PSU, or CPU.

I built this computer myself, and I finally thought I had all the problems with it sorted out after I replaced a bad hard drive. Any insight would be appreciated!

More about : computer randomly shut powering

February 3, 2013 6:40:36 PM

hey man. i had a similar situation, with the computer randomly dying and not turning back on, except when i tested with a pair of tweezers (instead of a paper clip) i had disconnected all connections to the motherboard, as corsair reccomends. but to me this sounds like a naff psu, you should send it back, what type of psu is it?
m
0
l
a b B Homebuilt system
February 3, 2013 6:43:42 PM

What are your system specs?
m
0
l
Related resources
February 3, 2013 7:49:06 PM

Here's all of my PC parts:

CPU: Intel Core i7-3770K
CPU Cooler: ZALMAN CNPS9500A-LED 92mm 2 Ball CPU Cooler
Motherboard: Gigabyte GA-Z77X-UP4 TH ATX LGA1155 Motherboard
Memory: Samsung 8GB (2 x 4GB) DDR3-1600 Memory
Storage: Western Digital WD Green WD10EARS 1TB SATA/64MB
Video Card: MSI GeForce GTX 670 2GB Video Card
Case: NZXT Phantom 410 CA-PH410-B1 White Steel / Plastic ATX Mid Tower Computer Case
Power Supply: XFX 750W PRO750W Core Edition Single Rail ATX 12V 62A 24PIN ATX Power Supply 80PLUS Bronze PSU

Back when it was working, I did copy down all the specs. Here's information I had pulled from the BIOS:

BCLK: 100.12MhZ
CPU Frequency 3880-3901Mhz
Memory Frequency: 1601MhZ
Total Memory Size: 8192MB
CPU Temperature: 48 - 50 C
vcore 1.128-1.152V
DRAM Voltage 1.524V

I don't know if any of that will help, but I hope so. :( 
m
0
l
February 3, 2013 8:08:46 PM

I does sound like a wonky power supply...
Can you borrow a decent psu to test?
m
0
l
February 3, 2013 8:57:31 PM

I have a really old PSU from my old desktop computer (an old 8 year old Gateway 506GR), but I don't think has enough wattage to work with my new computer. I think it's only a 300W, and if it's only 300W, that's not enough to power it. So that's out of the question.

I might know someone who has a power supply I can borrow from. He has a ton of computer stuff lying around his house. But I don't know if he has anything powerful enough, or even if he has any PSUs. If I can't find a PSU, should I take it to a repair person?
m
0
l
February 3, 2013 9:00:55 PM

It may also be your motherboard I'm afraid, in fact I think that is more likely the culprit. Of course you cannot discount that it may be the psu. This is my opinion because this has happened to me 3 times, each time I was told it was the psu, and each time it was the mobo...
m
0
l
February 3, 2013 9:03:21 PM

If you can take it to a repair person that will save you a lot of time and hassle, as they will have everything to test which component is faulty, try to watch while they're testing so you can see what the problem is, and they don't charge you for something else.
m
0
l
!