Sign in with
Sign up | Sign in
Your question

Vertical lines on monitor.

Last response: in Graphics & Displays
Share
December 19, 2012 6:10:14 PM

Hello, after replacing a PSU and upgrading the ram in my computer, upon first boot up since installing the hardware, my screen was full of artifacts which turned into two large vertical lines. I didn't get past the Windows loading screen.

I reset the computer and it booted normally. No problems, works great.

I was just wondering if anyone has had this before? My monitor is good, no problems there. I did recently receive an RMA for my 6850 video card. Its about 3 days old.

Any information would be appreciated.

Thanks!

More about : vertical lines monitor

December 19, 2012 6:27:08 PM

If its still there, try going to onboard video, if its gone, its the graphics card.
m
0
l
December 19, 2012 7:21:13 PM

austing said:
If its still there, try going to onboard video, if its gone, its the graphics card.


Do you think its an issue if I have no problems now? I rebooted multiple times to try and reproduce the problem but everything went smoothly. Just wondering if I should think about RMA'ing by RMA. lol
m
0
l
Related resources
December 19, 2012 8:26:34 PM

Try stressing the system for a bit. Use Prime95 to stress the CPU and RAM and Furmark to stress the GPU. If your PC doesn't crash, you're probably fine.
m
0
l
December 20, 2012 2:47:22 AM

I tried stress testing with Prime95 and furmark. I experienced artifacts and a blue screen when using furmark. :/  HIS cards. Took 3 weeks to get my original RMA back and now I might have to wait another 3 weeks if they will even RMA this one. Will reinstall drivers first and see if that helps.
m
0
l
!